La Riparazione del Flipper » Jukebox » AMI Jukeboxes


 
Discussione: Problemi con l'unitā di credito

 
Benvenuto, Ospite
Impostazioni Ospite
Discussione Archiviata Questa discussione è stata archiviata - le risposte non sono consentite.


Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 3 - Pagine: 1 - Ultimo Messaggio: 18-ago-2018 12.19 di vynilmen Discussioni: [ Precedente | Successivo ]
gicorr

Messaggi: 4
Registrato: 07-07-18
Problemi con l'unitā di credito
Postato: 13-ago-2018 15.17
 
Ciao a tutti, ho un continental 2 che mi da un problema. Quando inserisco la moneta da 100 lire si accende la lampadina della selezione e mi permette di selezionare solo 2 canzoni su tre, ovviamente la lampadina resta accesa finchč non faccio fare uno scatto manualmente ai contatti dell'unita di credito.
Quando inserisco le 50 lire si accende la lampadina di selezione ma non mi fa selezionare alcun disco.
Ho provato ad avvicinare i contatti sulle piste e controllato la continuitā ma il risultato non cambia.
Vi allego una foto dell'unitā del credito per farvi capire in che posizione si trova quando la lampadina resta accesa e non mi permette di fare la selezione.
vynilmen

Messaggi: 1.914
Registrato: 18-08-11
Re: Problemi con l'unitā di credito
Postato: 17-ago-2018 20.50   in risposta a: gicorr in risposta a: gicorr
 
Ho anche io il Cont 2 manuale, funziona solo con le 100 lire x 3 selezioni...le 50 lire non sono piu impostate sulla gettoniera,e per l'utilizzo domestico uso la funzione di Free Play che ho messo dopo istruzioni di bravo restauratore. In pratica c'č da guardare quando carica i 3 crediti i scatti che fa,poi manualmente si scaricano per vedere se la terza selezione esce prima dal contatto...Svitando la vite centrale delle lamelle striscianti,si fa combaciare bene il tutto. Non so se mi son spiegato bene, scrivendo non č facile indirizzare bene... Saluti Vynil...
gicorr

Messaggi: 4
Registrato: 07-07-18
Re: Problemi con l'unitā di credito
Postato: 18-ago-2018 0.19   in risposta a: vynilmen in risposta a: vynilmen
 
Ciao grazie per avermi risposto, in pratica quando metto le 100 lire il rotore compie 3 scatti, infatti anche agendo manualmente sulla leva del relč compie i 3 scatti. Il problema che si presenta č che quando agisco dal pulsante di selezione mi permette di selezionare solo 2 canzoni e quando si trova nella posizione della foto "che poi č la terza" il pulsante di selezione non lo fa scattare e la lampadina sceli resta accesa, mentre se agisco manualmente compie il terzo scatto e a quel punto si spegne anche la lampadina.
vynilmen

Messaggi: 1.914
Registrato: 18-08-11
Re: Problemi con l'unitā di credito
Postato: 18-ago-2018 12.19   in risposta a: gicorr in risposta a: gicorr
 
Bč,allora sembrerebbe in fase,ma manca il contatto elettrico tra la lamella e il binarietto sulla piastra....Credo che sia li il problema,ma sicuramente lo avrai gia verificato senza che si sia risolto...Ripeti la regolazione delle lamelle che tocchino bene, e passa sotto di esse con una carta abrasiva finissima,magari c'č ossido ostinato che č rimasto...altro non saprei. Ciao. Vynil...


VecchiFlipper forum © 2010