La Riparazione del Flipper » Flipper » Flipper Dot-Matrix


 
Discussione: Problema alimentazione Hook

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 3 - Pagine: 1 - Ultimo Messaggio: 13-feb-2024 0.47 di patryck Discussioni: [ Precedente | Successiva ]
patryck


Messaggi: 3.994
Registrato: 25-09-09
Problema alimentazione Hook
Postato: 16-gen-2024 9.54
 
Ciao a tutti, mi sto cimentando nella sistemazione di un flipper elettronico, un bel capitan hook data est, ho sistmato diversi punti, problemi sopratutto zona alimentazione, al momento il flipper va tutto perfettamente a parte il display, all'accensione mi saltava il fuse f7, sostituiti un diodo zener e transistor visibilmente ko (D10 E TR4) e cambiati alcuni altri componenti: C10, C11, TR2 va gia' meglio, il fuse non salta ma manca alta tensione necessaria per il funzionamento del display, o meglio le tensioni richieste +68Vdc, -98Vdc and -110Vdc le ho pressoche dimezzate. consigli ?
theloris


Messaggi: 742
Registrato: 08-12-11
Re: Problema alimentazione Hook
Postato: 18-gen-2024 11.34   in risposta a: patryck in risposta a: patryck
 
Ciao Patryck.. domanda: hai giÓ verificato la bontÓ di diodi e resistenze? Visto che il problema Ŕ circoscritto in quella sezione di circuito partirei dal principio con i due D5/D7 e a salire.
--
Saluti

La mia "collezione": http://www.collezionistidiflipper.it/theloris
patryck


Messaggi: 3.994
Registrato: 25-09-09
Re: Problema alimentazione Hook
Postato: 1-feb-2024 12.06   in risposta a: theloris in risposta a: theloris
 
Ciao theloris,
in ingresso ho i valori corretti, sul pin 9 del connettore a sx ho circa 100vac,ho cambiato tutti i diodi, d5/d7, i zener d6/d8/d9/d10/d12, i transistor tr1/tr2/tr3/tr4. i condensatori c10/c11 (uno era in corto facendo saltare il fuse f7), le resistenze testate e sono buone, ma il risultato nn cambia, le tensioni sul connettore in uscita cerchiato in rosso nei pin 2,3,4 sono circa dimezzate
patryck


Messaggi: 3.994
Registrato: 25-09-09
Re: Problema alimentazione Hook
Postato: 13-feb-2024 0.47   in risposta a: patryck in risposta a: patryck
 
Risolto, un transistor era il problema...ed era pure nuovo! Aava in corto appena arrivava l tensione, quando eseguivo misurazioni con tester con scheda a banco mi dava lettura ok


VecchiFlipper forum © 2010