La Riparazione del Flipper » Flipper » Flipper Elettronici


 
Discussione: William High Speed, problemi vari

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 10 - Pagine: 1 - Ultimo Messaggio: 21-dic-2023 0.08 di theloris Discussioni: [ Precedente | Successiva ]
omissam

Messaggi: 6
Registrato: 19-11-23
William High Speed, problemi vari
Postato: 19-nov-2023 12.32
 
Ciao a tutti. Abbiamo a casa questo flipper da anni ( pi o meno trenta). Visto che cominciava a dare problemi, qualche anno fa stato spento e pi usato. sempre stato al chiuso in casa. Adesso se lo si accende esce la scritta adjust su un display e il " tavolo" illuminato solo per met. Non fa altro. Cosa posso guardare? Grazie
theloris


Messaggi: 742
Registrato: 08-12-11
Re: William High Speed, problemi vari
Postato: 19-dic-2023 11.04   in risposta a: omissam in risposta a: omissam
 
Ciao!!! Il messaggio completo "adjust" nel display superiore e "failure" in quello sottostante. Se hai solo il primo, potresti avere problemi con il secondo alfanumerico.
Comunque ogni volta che le batterie si esauriscono o vengono tolte, il flipper torna ai settaggi di fabbrica e compare appunto il messaggio "Adjust failure".
Al 99% il tuo problema nelle batterie da sostituire quindi:
  • Spegni il flipper
  • Apri la testata del flipper (sai come si fa, vero?). Controlla sulla CPU (lo schedone in alto a sx, non puoi sbagliare) se presenti le 3 pile stilo, il loro stato e lo stato attorno alla porta batterie.
  • Sostituisci le 3 pile con nuove, non dico di qualit, ma nemmeno del cinese sotto casa, altrimenti tra qualche settimana sei punto e a capo.
  • Accendere velocemente il flipper dal suo interruttore sotto il cassone
Tienici aggiornati e se hai domande, scrivi!
Ciaooo
--
Saluti

La mia "collezione": http://www.collezionistidiflipper.it/theloris
omissam

Messaggi: 6
Registrato: 19-11-23
Re: William High Speed, problemi vari
Postato: 19-dic-2023 12.13   in risposta a: omissam in risposta a: omissam
 
Ciao. Grazie per la risposta Non l'ho mai aperta la testata, quindi se mi dici come fare mi fai una piacere 😁. Sostituite le batterie torna funzionante o c' qualche procedura da seguire?
theloris


Messaggi: 742
Registrato: 08-12-11
Re: William High Speed, problemi vari
Postato: 19-dic-2023 15.35   in risposta a: omissam in risposta a: omissam
 
Sopra la testata hai la serratura ed ovviamente devi girare la chiave per poter liberare il meccanismo che blocca il vetro. Se non dovessi avere la chiave, cercala nel cassone. Se non la trovi.. preparati a scassinare la serratura (forare col trapano vedila come l'ultima spiaggia...).
Ora, osserva il vetro che nel frattempo hai appunto sbloccato.. nella parte inferiore c' un profilo piegato in lamiera. Solleva leggermente il vetro da l e sfilalo verso l'esterno. Tolto il vetro ti troverai lo sportello con tutte le lampadine e i display e il relativo chiavistello di bloccaggio sulla dx. Sgancialo et voil.. avrai le schede a vista.
Solitamente basta cambiare le batterie, aprire completamente la gettoniera e agire velocemente sull'interruttore del cassone.. accendere-spegnere-accendere velocemente.
Per prima di procedere con la sostituzione, fai almeno un controllo visivo del porta batterie visto che " stato riposto anni fa e mai pi usato".
Aggiornaci.
Ciao
--
Saluti

La mia "collezione": http://www.collezionistidiflipper.it/theloris
omissam

Messaggi: 6
Registrato: 19-11-23
Re: William High Speed, problemi vari
Postato: 19-dic-2023 22.47   in risposta a: omissam in risposta a: omissam
 
Perfetto. tornato in vita. Tutte e tre le pile avevano perso ossidando solo il porta pila. Per c' il per. Funzionano solo 2 diplay ma questo sarebbe il meno. Accendendo il flipper con lo sportello monete chiuse, esce adjust e non funziona niente. Per farlo funzionare devo fare la procedura a sportello aperto.
Prima funzionava senza monete, adesso bisogna fargli leggere come se si inserisse la moneta. Come si fa a tornare all' impostazioni senza moneta?
Come si seleziona il linguaggio?
Grazie
theloris


Messaggi: 742
Registrato: 08-12-11
Re: William High Speed, problemi vari
Postato: 19-dic-2023 23.24   in risposta a: omissam in risposta a: omissam
 
Un problema alla volta.
1) Display. Il messaggio "adjust failure" presagiva ad un malfunzionamento dei display. Per mia esperienza facile che si siano esauriti. Sostituirli con altri 2 display a gas (praticamente fai uno swap dei vetri) impresa ardua se non sei pratico col saldatore, in pi andrebbero trovati dei donatori. pi facile prenderne di nuovi a led. Quali display non funzionano? Perch senza display anche difficile proseguire nella programmazione..
2) Cambiando le pile, la procedura di "accensione" va fatta una sola volta. Poi puoi chiudere la gettoniera e giocare tranquillamente. Se alla successiva accensione il messaggio si ripresenta, probabilmente la RAM non riceve i +4,5vdc necessari.. e se dici che il porta batterie era/ ossidato, inizierei a controllare l, che almeno le batterie facciano ben contatto e ci sia la tensione richiesta.
3) Per portare il flipper in "free play" devi settare la funzione 23 del men su YES. Nel men si accede tramite tasti all'interno della gettoniera. Ti allego la procedura.. in inglese ma si capisce tranquillamente.
4) Il linguaggio non si pu cambiare. Dipende dalla Software di gioco. Che io ricordi c' inglese oppure tedesco
--
Saluti

La mia "collezione": http://www.collezionistidiflipper.it/theloris
omissam

Messaggi: 6
Registrato: 19-11-23
Re: William High Speed, problemi vari
Postato: 20-dic-2023 10.28   in risposta a: omissam in risposta a: omissam
 
Grazie. Controllo ancora le batterie
omissam

Messaggi: 6
Registrato: 19-11-23
Re: William High Speed, problemi vari
Postato: 20-dic-2023 11.04   in risposta a: omissam in risposta a: omissam
 
Stavo rileggendo. Quindi le tre batterie sono in serie, corretto? Tra il positivo della prima e il negativo dell' ultima devo avere 4,5 v. Corretto? Grazie
theloris


Messaggi: 742
Registrato: 08-12-11
Re: William High Speed, problemi vari
Postato: 20-dic-2023 12.11   in risposta a: omissam in risposta a: omissam
 
Allegato Cattura.PNG (544.1 KB)
Ciao, corretto. Sono in serie.
Puoi anche verificare che a flipper spento ci siano i +4,5vdc ca. al pin 24 della RAM U25. Oppure, ancora prima, in uscita da D2..
--
Saluti

La mia "collezione": http://www.collezionistidiflipper.it/theloris
omissam

Messaggi: 6
Registrato: 19-11-23
Re: William High Speed, problemi vari
Postato: 20-dic-2023 20.01   in risposta a: omissam in risposta a: omissam
 
Ciao. Visto che non c' verso di fare condurre il porta pila centrale, sono andato a prendere una pila da 4,5 volt, l'ho collegata al porta battente con 2 fili abbastanza lunghi da arrivare ad appoggiare la batteria sul fondo del cassone display. Funziona regolarmente. Adesso manca da risolvere il problema dei display. Funzionano solo i 2 sulla sinistra. I due sulla destra e quello centrare sono completamente spenti. Cosa posso fare? Grazie
theloris


Messaggi: 742
Registrato: 08-12-11
Re: William High Speed, problemi vari
Postato: 21-dic-2023 0.08   in risposta a: omissam in risposta a: omissam
 
Ottimo per le pile!
Per i display, il primo check da fare visivo. Osserva dentro al vetrino, non proprio frontalmente ma da un lato.. dovresti trovare un punto arancione luminoso (prendi come riferimento i due funzionanti). Se il punto c' allora un problema di scheda e vedremo poi dove/come. Viceversa, hai i display esauriti, cosa che pu capitare.
Puoi anche, sempre tramite i tasti della gettoniera, entrare nel men e fare partire il test display e vedere se i due funzionanti sono sani al 100%.
Ciaooo
--
Saluti

La mia "collezione": http://www.collezionistidiflipper.it/theloris


VecchiFlipper forum © 2010