La Riparazione del Flipper » Jukebox » AMI Jukeboxes


 
Discussione: J200 AMI con forte RUMBLE

 
Benvenuto, Ospite
Impostazioni Ospite
Discussione Archiviata Questa discussione è stata archiviata - le risposte non sono consentite.


Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 8 - Pagine: 1 - Ultimo Messaggio: 4-apr-2018 21.53 di mariobarone62 Discussioni: [ Precedente | Successiva ]
tunafish


Messaggi: 135
Registrato: 06-12-10
J200 AMI con forte RUMBLE
Postato: 21-lug-2017 14.30
 
Buongiorno ragazzi,
dopo aver messo a punto la velocit di rotazione del piatto rimane da risolvere il problema del ?rumble?; ascoltando i dischi si percepisce nettamente un forte rumore di rotolamento a bassissima frequenza che diventa particolarmente fastidioso nei passaggi senza musica o nei dischi registrati un po? bassi di volume. I gommini di supporto motore sono stati sostituiti come anche la puleggia tra il motore e il piatto stesso, gli alberini sono stati leggermente oliati e, almeno ad occhio, non avverto alcun attrito nella rotazione. Pare quasi che il rumore sia ?fisiologico? e non eliminabile per come stato realizzato il meccanismo?
Questa meccanica dovrebbe essere comune ai Juke serie K e ai vari Continental 1 e 2 e immagino che qualcuno di voi abbia gi battuto la testa su questo problema? Qualche consiglio??
Ciao e grazie,
Mauro
vynilmen

Messaggi: 1.884
Registrato: 18-08-11
Re: J200 AMI con forte RUMBLE
Postato: 21-lug-2017 19.09   in risposta a: tunafish in risposta a: tunafish
 
La meccanica che ha il tuo modello J con il motore giradisco sospeso coi gommini,fu usato nei modelli precedenti al tuo,poi fino al modello sucessivo il K Il Continental e il modello dopo il Cont.2 montavano un supporto motore diverso,separato da tutto il resto,e per questo non manda rumore nell'audio. Dunque nel progetto di quella piastra supporto motore,il fastidioso HUM BALANCE che si sente nell'audio. Per eliminare ci,bisognerebbe trovare il modo di fissare il motore non sulla piastra medesima....Compito arduo... Ciao.. Vynil...
tunafish


Messaggi: 135
Registrato: 06-12-10
Re: J200 AMI con forte RUMBLE
Postato: 21-lug-2017 23.06   in risposta a: vynilmen in risposta a: vynilmen
 
vynilmen ha scritto:
La meccanica che ha il tuo modello J con il motore giradisco sospeso coi gommini,fu usato nei modelli precedenti al tuo,poi fino al modello sucessivo il K Il Continental e il modello dopo il Cont.2 montavano un supporto motore diverso,separato da tutto il resto,e per questo non manda rumore nell'audio. Dunque nel progetto di quella piastra supporto motore,il fastidioso HUM BALANCE che si sente nell'audio. Per eliminare ci,bisognerebbe trovare il modo di fissare il motore non sulla piastra medesima....Compito arduo... Ciao.. Vynil...
Azz... mi hai dato una bella notizia... non avevo presente che dal continental in poi avessero cambiato il supporto motore... Se lo hanno fatto perch probabilmente si resero conto di non avere rimedio se non rivedendo il progetto e quindi temo di non avere speranze...
Grazie comunque!
Ciao, Mauro
silvio

Messaggi: 2
Registrato: 01-01-18
Re: J200 AMI con forte RUMBLE
Postato: 1-gen-2018 19.28   in risposta a: tunafish in risposta a: tunafish
 
Buonasera a tutti e buon anno!Ho acquistato da circa un anno un ami j200 conservato...dopo qualche lavoretto di sistemazione esterna e dopo aver sostituito qualche micro (cesta,fine disco) funziona abbastanza bene. L'ultimo problema che si presenta che quando suono in disco a juke freddo, appena acceso) nel momento in cui il disco finito ed entra in funzione il micro di fine corsa, c' una forte vibrazione del rel di controllo nella scatola e quindi la cesta,o parte e nel momento che vibra si ferma, o non parte proprio;premetto che i contatti sono stati tutti puliti! Chiedo a qualcuno di voi se mai capitato in che modo avete risolto!grazie
frankie

Messaggi: 1.465
Registrato: 03-12-08
Re: J200 AMI con forte RUMBLE
Postato: 3-gen-2018 19.12   in risposta a: tunafish in risposta a: tunafish
 
Sei sicuro che sia rumble ?
Per esserne sicuro devi alzare il braccio in fase di riproduzione.
Se il rumore cessa allora davvero cos, altrimenti rumore di fondo dell' ampli.
Di solito cambiando i gommini va a posto.
silvio

Messaggi: 2
Registrato: 01-01-18
Re: J200 AMI con forte RUMBLE
Postato: 4-gen-2018 8.31   in risposta a: frankie in risposta a: frankie
 
Ho scritto in questa discussione per non aprirne altre, il mio problema penso non riguardi rumble...
Io ho un problema di rele oppure di contatti...quale pu essere la causa che fa vibrare il rele che dentro la scatola di controllo?!
frankie

Messaggi: 1.465
Registrato: 03-12-08
Re: J200 AMI con forte RUMBLE
Postato: 5-gen-2018 12.37   in risposta a: tunafish in risposta a: tunafish
 
?
mariobarone62

Messaggi: 464
Registrato: 15-10-17
Re: J200 AMI con forte RUMBLE
Postato: 4-apr-2018 11.24   in risposta a: silvio in risposta a: silvio
 
salve ho avuto anche io lo stesso problema nel mio jao 200 e ho sostituito il micro posto frontalmente che praticamente davanti al motore della cesta (il micro nello schema il mag detent switch) nelle stessa piastra del motore della cesta a destra della bobbina coil detent magazine e ho risolto il problema ciao da mariobarone 62
mariobarone62

Messaggi: 464
Registrato: 15-10-17
Re: J200 AMI con forte RUMBLE
Postato: 4-apr-2018 21.53   in risposta a: tunafish in risposta a: tunafish
 
Ciao di nuovo potresti postare un paio di foto dei meccanismi del tuoJB ? Grazie tante e a presto se vuoio


VecchiFlipper forum © 2010