La Riparazione del Flipper » Flipper » Flipper Dot-Matrix


 
Discussione: Creature from the black lagoon

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 3 - Pagine: 1 - Ultimo Messaggio: 19-nov-2023 18.43 di maxbesoz Discussioni: [ Precedente | Successiva ]
al berto

Messaggi: 3
Registrato: 16-10-22
Creature from the black lagoon
Postato: 19-nov-2023 10.59
 
Buongiorno,ieri sera mentre giocavo sorto un problema, la palla non viene riconosciuta mentre cade in buca, aspetto minuti interminabili per ricominciare a lanciare la pallina.
Spero possiate aiutarmi , grazie.
maxbesoz


Messaggi: 1.204
Registrato: 31-08-07
Re: Creature from the black lagoon
Postato: 19-nov-2023 11.25   in risposta a: al berto in risposta a: al berto
 
ciao,

essendo il tuo flipper un multiball, da quello che scrivi si deduce che il malfunzionamento sia nella buca di rinvio all'accumulatore palline

Se cos, controlla lo switch nella buca della pallina, magari guasto.

Puoi anche attivare il test switch, mettere e togliere la pallina e vedere se ti segnala switch on ed off

ciao

massimo
al berto

Messaggi: 3
Registrato: 16-10-22
Re: Creature from the black lagoon
Postato: 19-nov-2023 13.17   in risposta a: maxbesoz in risposta a: maxbesoz
 
Ciao Massimo e grazie per la risposta ma
proprio in questo momento il flipper ha cambiato problematica e sta gettando tutte e tre le palline nella rampa di lancio( senza sosta) e durante l'accensione mi d "ball missing".
maxbesoz


Messaggi: 1.204
Registrato: 31-08-07
Re: Creature from the black lagoon
Postato: 19-nov-2023 18.43   in risposta a: al berto in risposta a: al berto
 
ciao,

quindi c' un problema sullo switch della buca.

Segui il manuale per attivare la diagnostica switch, che esaustiva

ciao

massimo


VecchiFlipper forum © 2010