La Riparazione del Flipper » Flipper » Flipper Elettronici


 
Discussione: POWER CYCLONE

 
Benvenuto, Ospite
Impostazioni Ospite

Permlink Risposte: 5 - Pagine: 1 - Ultimo Messaggio: 6-gen-2021 19.39 di edo421 Discussioni: [ Precedente | Successiva ]
lello

Messaggi: 44
Registrato: 09-07-13
POWER CYCLONE
Postato: 3-gen-2021 11.01
Ciao oggi ho collegato la power del williams Cyclone con solo alimentazione e si Ŕ bruciata in quella zona.
Consigli per ripararla?

Modificato da: lello il 3-gen-2021 11.03

Modificato da: lello il 3-gen-2021 11.45
edo421

Messaggi: 98
Registrato: 27-05-20
Re: POWER CYCLONE
Postato: 4-gen-2021 23.25   in risposta a: lello in risposta a: lello
Sono i transistor dell'alta tensione per i display. Capita che si rompano vista la vecchiaia e l'elevata tensione.
Devi controllare (o direttamente sostituire se ti sembra pi¨ semplice) MJE15031 e MJE 15030, i due transistor pi¨ piccoli di pilotaggio sotto, e i 4 diodi.

Ovviamente presuppone che tu sia un minimo pratico con il saldatore.
Anche il fusibili che protegge questa sezione sarÓ bruciato e da sostituire.

In alternativa puoi comprare un set di display a led e non devi neanche riparare questa scheda.
lello

Messaggi: 44
Registrato: 09-07-13
Re: POWER CYCLONE
Postato: 6-gen-2021 18.16   in risposta a: edo421 in risposta a: edo421
Ai dispari nuovi avevo giÓ pensato . Ma mi sa che la soluzione sarÓ la sostituzione dei componenti . Grazie del consiglio.
pool10

Messaggi: 269
Registrato: 12-10-20
Re: POWER CYCLONE
Postato: 6-gen-2021 18.56   in risposta a: lello in risposta a: lello
Si ripara la scheda, pochi componenti piccola spesa.
maxbesoz


Messaggi: 1.007
Registrato: 31-08-07
Re: POWER CYCLONE
Postato: 6-gen-2021 19.37   in risposta a: lello in risposta a: lello
ciao,

controlla anche gli zener.

Da quello che vedo da uno schema scannerizzato non molto bene, ci sono 2 zener 1N5990 (Z!, Z3) da 3.9V e 2 zener 1N4764 da 100V (Z2, Z4)

Data la semplicitÓ del circuito meglio se dai una controllata a tutti i componenti della sezione dei +100V e dei -100V

Ovviamente dando per scontato che il problema sia solo sulla Power e non ci siano assorbimenti anomali dal display

ciao

massimo
edo421

Messaggi: 98
Registrato: 27-05-20
Re: POWER CYCLONE
Postato: 6-gen-2021 19.39   in risposta a: maxbesoz in risposta a: maxbesoz
Ho riparato quella del mio Grand Lizard recentemente, stesso problema. C'erano guasti i due transistor della -100V, il loro zener e uno dei 1n4007


VecchiFlipper forum © 2010