La Riparazione del Flipper » Argomenti generali » Il forum di Vecchi Flipper


 
Discussione: trasformatore che alimenta schede power di seconda generazione

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 1. Soluzioni al problema disponibili: 1.


Permlink Risposte: 14 - Pagine: 1 - Ultimo Messaggio: 20-apr-2018 18.15 di maxbesoz Discussioni: [ Precedente | Successiva ]
adamp286

Messaggi: 38
Registrato: 12-12-07
trasformatore che alimenta schede power di seconda generazione
Postato: 13-apr-2018 12.04
 
Salve, sto cercando di fare ripartire un Magic Castle Zaccaria ed ho smontato la scheda di alimentazione per sostituire i portafusibili a questo punto vorrei provare a testare i due fili appena staccati provenienti dal trasformatore però non so come devo impostare il tester e che tipo di misurazione devo fare.
maxbesoz


Messaggi: 612
Registrato: 31-08-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 13-apr-2018 19.54   in risposta a: adamp286 in risposta a: adamp286
 
ciao,

per provare una tensione alternata devi impostare il tester su misura tensione AC. I fili sono relativi a quale tensione?

Attenzione se sono i 170V, PERICOLO! Non toccare assolutamente con le dita.

Se non sai qual è l'avvolgimento e quindi la tensione, comincia con il tester su 200V AC o 750V AC od un valore lì intorno (dipende dal tuo tester)

Se non leggi nulla o un valore basso, regola la portata di conseguenza.

Tieni presente che solo i tester True RMS, cioè i più costosi, danno una lettura accurata in alternata, i cinesi fanno quello che possono, ma comunque ti danno una buona idea di ciò che c'è in uscita

ciao

massimo
adamp286

Messaggi: 38
Registrato: 12-12-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 12.10   in risposta a: maxbesoz in risposta a: maxbesoz
 
Ciao ho provato a fare le misure così come mi hai consigliato però il tester non mi restituisce alcun valore. Ricontrollando i fili verdi che avevo dissaldato dalla scheda di alimentazione ho notato che questi erano stati tagliati dal connettore CN1 e saldati direttamente sulla scheda uno di fianco all'altro, questo può determinare qualche problema?
Ti chiedo inoltre se riesci a mandarmi le tensioni sulla CN1
maxbesoz


Messaggi: 612
Registrato: 31-08-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 16.01   in risposta a: adamp286 in risposta a: adamp286
Valido aiuto
ciao

allego schema del Magic Castle.

A pagina 12 c'è lo schema dell'alimentatore con CN1 riportato sulla sinistra; lì puoi leggere le tensioni che devi trovare sul connettore

ciao

massimo
nalbix

Messaggi: 3.149
Registrato: 19-09-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 17.15   in risposta a: adamp286 in risposta a: adamp286
 
nalbix

Messaggi: 3.149
Registrato: 19-09-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 17.19   in risposta a: adamp286 in risposta a: adamp286
Valido aiuto
adamp286 ha scritto:
Ciao ho provato a fare le misure così come mi hai consigliato però il tester non mi restituisce alcun valore. Ricontrollando i fili verdi che avevo dissaldato dalla scheda di alimentazione ho notato che questi erano stati tagliati dal connettore CN1 e saldati direttamente sulla scheda uno di fianco all'altro, questo può determinare qualche problema?
Ti chiedo inoltre se riesci a mandarmi le tensioni sulla CN1
lo facevano di solito quando i fili si scaldavano talmente tanto che bruciare o comunque rovinare i connettori , per cui deduco che lo spinotto CN1 non sia più integro, l'ideale sarebbe sostituirlo in alternativa salda due fili dietro alla scheda e uniscili ai suoi originali tramite un morsetto elettrico brutale...brutale ..ma cerca lo spinotto ;-) che è meglio..
adamp286

Messaggi: 38
Registrato: 12-12-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 17.38   in risposta a: maxbesoz in risposta a: maxbesoz
 
Grazie molto gentile, e cosa mi dici dei due fili tagliati dal connettore CN1 e saldati direttamente sulla power board?
nalbix

Messaggi: 3.149
Registrato: 19-09-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 18.24   in risposta a: adamp286 in risposta a: adamp286
 
adamp286 ha scritto:
Grazie molto gentile, e cosa mi dici dei due fili tagliati dal connettore CN1 e saldati direttamente sulla power board?
leggi sopra ;-)
ilsognodiunavita


Messaggi: 13.742
Registrato: 16-03-09
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 14-apr-2018 20.39   in risposta a: maxbesoz in risposta a: maxbesoz
 
Foto no!
adamp286

Messaggi: 38
Registrato: 12-12-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 16-apr-2018 12.49   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
allego foto richieste
adamp286

Messaggi: 38
Registrato: 12-12-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 16-apr-2018 23.08   in risposta a: adamp286 in risposta a: adamp286
 
salve ho sostituito i porta fusibili ed ora, a differenza di prima si accende il led della scheda sound e i cinque dispalys ora hanno un puntino illuminato, il resto rimane invariato cioè non si accende il led della cpu e non funziona niente.
maxbesoz


Messaggi: 612
Registrato: 31-08-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 17-apr-2018 7.55   in risposta a: adamp286 in risposta a: adamp286
 
ciao,

il led della sound deve fare un breve lampeggio e poi rimanere spento.

Prova a staccare il flat cable collegato a CN8 della cpu

Il puntino sui display indica che i 170V sono presenti. La cpu è morta.

Dovresti controllare che siano presenti i 5.6V ed i 12V, altrimenti il reset del 2650 rimane attivo (livello 0 logico, pari a massa)

Se le tensioni sono ok, controlla il segnale Power Fail CN9 pin 3 sulla scheda cpu (è il connettore di alimentazione)

ciao

massimo
nalbix

Messaggi: 3.149
Registrato: 19-09-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 17-apr-2018 11.24   in risposta a: adamp286 in risposta a: adamp286
 
adamp286 ha scritto:
salve ho sostituito i porta fusibili ed ora, a differenza di prima si accende il led della scheda sound e i cinque dispalys ora hanno un puntino illuminato, il resto rimane invariato cioè non si accende il led della cpu e non funziona niente.
hai controllato le alimentazioni in uscita?
se sono tutte ok ha ragione max ...la cpu è da sistemare
adamp286

Messaggi: 38
Registrato: 12-12-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 20-apr-2018 17.18   in risposta a: maxbesoz in risposta a: maxbesoz
 
ciao,
staccando il cavo collegato alla CN8 il led sulla scheda sound si spegne il resto rimane invariato.
I 5.6V ed i 12V dove li devo verificare?
Sul 2650 cosa devo fare?
Il pin 3 di CN9 che dato mi deve dare?
Grazie
maxbesoz


Messaggi: 612
Registrato: 31-08-07
Re: trasformatore che alimenta schede power di seconda generazione
Postato: 20-apr-2018 18.15   in risposta a: adamp286 in risposta a: adamp286
 
ciao,

guarda lo schema così trovi i pin di CN9 da controllare. Sempre dallo schema che ti ho allegato la volta scorsa trovi dove misurare il 12V su CN5 scheda alimentatore.

Devi guardare lo schema ed agire in modo sistematico, altrimenti l'impresa è impossibile.

Trovi anche molta documentazione in rete sui simboli circuitali.

E' uno sforzo da fare per acquisire quel minimo di conoscenze necessarie almeno a capire che tipo di guasto si presenta

Comunque CN9/2 è la massa, CN9/1=170V PERICOLO!, CN9/3=Power Failure, CN9/4=5.6V

CN9/3 arriva dalla scheda alimentatore ed è il segnale di presenza delle tensioni 5.6V e 12V. E' un segnale open-collector in uscita da un LM339 (comparatore di tensione quadruplo open-collector).

Questo significa che può solo andare a 0V, mentre per portarlo a livello logico 1 (5V) serve una resistenza detta di pull-up. Questa resistenza si trova sulla scheda cpu e precisamente è R34 (2.2K)

Se tutto è ok, con CN9 connesso alla cpu, devi leggere circa 5V su CN9/3. Se leggi 0V allora il 2650 è tenuto in reset dal segnale Power Failure e devi indagare o sull'alimentatore o sulla scheda cpu; su quest'ultima verifica che R34 sia integra

ciao

massimo


VecchiFlipper forum © 2010