La Riparazione del Flipper » Flipper » Flipper Zaccaria


 
Discussione: Zaccaria devil riders non funziona più - aiuto

 
Benvenuto, Ospite
Impostazioni Ospite
Discussione Archiviata Questa discussione è stata archiviata - le risposte non sono consentite.


Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 4 - Pagine: 1 - Ultimo Messaggio: 9-feb-2018 8.31 di maxbesoz Discussioni: [ Precedente | Successivo ]
truefit

Messaggi: 2
Registrato: 07-02-18
Zaccaria devil riders non funziona più - aiuto
Postato: 7-feb-2018 17.57
 
Ciao a tutti, sono di Ferrara

possiedo uno Zaccaria Devil Riders che ad un tratto ha smesso di funzionare. Ora quando lo accendo si accendono solo le lampade e dopo alcuni secondi cominciano a lampeggiare i display, un led della scheda CPU ed una bobina dietro la gettoniera. Ho anche girato un video di questo "lampeggiamento", ma pesa 30 mega e non so se posso allegarlo, in ogni caso posso inviarlo tramive wetranfer. Ora io non sono un grosso mago, ma con l'aiuto di un amico abbiamo verificato tutti i fusibili e sono a posto ed abbiamo verificato le tensioni dei vari componenti che risultano corrette. Leggendo altri post mi sembra di avere capito che potrebbe essere un problema del componente IC4 che probabilmente è da sostituire.

Potete aiutarmi? Magari qualcun'altro ha già avuto lo stesso problema e mi può indirizzare sulla soluzione.

Grazie in anticipo

Massimiliano

Modificato da: truefit il 7-feb-2018 17.57
maxbesoz


Messaggi: 649
Registrato: 31-08-07
Re: Zaccaria devil riders non funziona più - aiuto
Postato: 7-feb-2018 19.53   in risposta a: truefit in risposta a: truefit
 
ciao,

non è chiaro: il led della scheda cpu lampeggia o è acceso fisso?

La bobina dietro la gettoniera deve essere attiva a flipper acceso. Questa bobina evita, che a flipper spento, inserendo una moneta, questa vada persa. A flipper spento la moneta esce dal canale di ritorno ed è recuperabile dal giocatore. A flipper acceso e pronto ad accettare crediti, la bobina deve essere attiva.

Da quello che hai scritto non capisco se la bobina si attiva e disattiva continuamente.

Potrebbe esserci un problema sul segnale Power Fail.

IC4 fa parte della sezione ram della scheda, è un 6514 (ram cmos) ed è batterizzata, in quanto contiene i parametri di programmazione ed altre variabili, tipo i crediti inseriti

ciao

massimo
gianfri


Messaggi: 535
Registrato: 29-05-14
Re: Zaccaria devil riders non funziona più - aiuto
Postato: 8-feb-2018 13.33   in risposta a: truefit in risposta a: truefit
 
Mi unisco a quello che ha detto max

Il mio primo sentimento quando ho letto il tuo problema è stato rivolgo al segnale di Power failure della scheda alimentazione.

Ho anche una messa idea di cosa possa essere.

Direi di cominciare a controllare tutte le tensioni in ingresso ex uscita della scheda alimentazione.
Trovi una guida facile qui in questo forum in alto in evidenza.

Poi ci sarebbe il tentativo alla cieca rimpiazzando un componente che secondo me potrebbe essere la causa. Ma comincia con le tensioni.

Gianfri
truefit

Messaggi: 2
Registrato: 07-02-18
Re: Zaccaria devil riders non funziona più - aiuto
Postato: 9-feb-2018 8.28   in risposta a: truefit in risposta a: truefit
 
Ciao ragazzi, intanto grazie per la risposta.

Le tensioni della scheda di alimentazione le avevamo già testate sulla base dei valori riportati nei manuali e sono ok.

Il led della cpu lampeggia con la stessa frequenza con cui lampeggiano i display. Anche la bobina evidenziata nella foto attacca e stacca sempre con la stessa frequenza dei display e del led.

Allego foto per rendere più chiara la cosa
maxbesoz


Messaggi: 649
Registrato: 31-08-07
Re: Zaccaria devil riders non funziona più - aiuto
Postato: 9-feb-2018 8.31   in risposta a: truefit in risposta a: truefit
 
ciao,

il flipper si sta resettando alla frequenza del watch-dog

O c'è un problema su IC33, o sul segnale WRTC, oppure è un problema di ram

ciao

massimo


VecchiFlipper forum © 2010