La Riparazione del Flipper » Jukebox » Forum generale sui Juke-Box


 
Discussione: Sekezioni

 
Benvenuto, Ospite
Impostazioni Ospite
Discussione Archiviata Questa discussione è stata archiviata - le risposte non sono consentite.


Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 27 - Pagine: 1 - Ultimo Messaggio: 11-gen-2018 8.57 di angelo72 Discussioni: [ Precedente | Successivo ]
angelo72

Messaggi: 364
Registrato: 26-11-15
Sekezioni
Postato: 14-nov-2017 0.05
 
Ciao a tutti. Rieccoci

Ho sempre il problema che il mio servire entrate inde non mi prende le sekezioni

Il pannello di controllo funziona nel senso che mi da le giuste tensioni solo se cavalletto una presa al se non faccio nulla e lo collego mi sparisce il
-13 e mi si accende la luce reset
Schiacciando il pulsante reset non succede nulla sapete darmi un consiglio?
frankie

Messaggi: 1.027
Registrato: 03-12-08
Re: Sekezioni
Postato: 14-nov-2017 19.21   in risposta a: angelo72 in risposta a: angelo72
 
?
litio6


Messaggi: 425
Registrato: 12-12-12
Re: Sekezioni
Postato: 14-nov-2017 20.03   in risposta a: frankie in risposta a: frankie
 
Forse cirillico! Frenk?
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 14-nov-2017 20.24   in risposta a: angelo72 in risposta a: angelo72
 
Allegato image.jpg (2,0 MB)
Allegato image.jpg (2,3 MB)
Allegato image.jpg (2,1 MB)
Scusate ma correttore e cellulare hanno dato un po? di problemi

Ricomincio da capo.

Ora il pannello del mio seeburg entrateimer e?a posto
Nel senso che se collego solo alla corrente e cavalletto una presa mi da le giuste tensioni in uscita
Sia il -27 che il -13 e ovviamente il 27

Il problema però è che se connetto tutte le spine mi scompare in uscita il -13 e mi si accende la luce del reset e non prende selezioni
Vi allego due foto x chiarire. Sapete aiutarmi?
Mi hanno detto che il cavallotto lo sostituisce il contatore delle canzoni che però è scollegato

Spero di essere stato chiaro
La prima foto è il contatore scollegato

Sapete aiutarmi? Grazie in anticipo

Modificato da: angelo72 il 14-nov-2017 20.25
doc elektro


Messaggi: 910
Registrato: 19-01-14
Re: Sekezioni
Postato: 16-nov-2017 13.14   in risposta a: angelo72 in risposta a: angelo72
 
quando vedi sparire il -13 lo vedi dalla scheda? Perchè se va giu' il -13 deve scendere anche il -27. Per quanto riguarda il reset,potrebbe essere il transistor solito che abbiamo già sostituito? Misura se a valle del transistor c'è tensione,ti ricordi lo che dove ti ho detto di guardare ,la parte del timer?
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 16-nov-2017 14.23   in risposta a: doc elektro in risposta a: doc elektro
 
Misuro dal lato del pannello
Il -27 rimane.

Misuarndo anche dalla scheda non cambia nulla

Con inserite tutte le spine mi manca solo il -13
Se stacco la spina del cavallotto (totalizer) mi manca sia -13 che -27
Se metto cavallotto (tolgo tutte altre spine perché non so se facciondanni) ho le tensioni perfette

Modificato da: angelo72 il 16-nov-2017 14.28

Modificato da: angelo72 il 16-nov-2017 14.31
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 17-nov-2017 0.55   in risposta a: angelo72 in risposta a: angelo72
 
Dopo una attenta revisione di tutto vi aggiorno

Collegando tutto e lasciando scollegato solo il prttine più corto della scatola grigia ho tutte le tensioni corrette
Se lo collego mi si accende reset e perdo il -13
Avevo però provato la scatola grigia su un altro jb e funzionava
Comunque penso a questo punto il problema sia lì
Sapete dirmi per controllo quali devono essere le tensioni in entrata sul pettine della greybox?

Modificato da: angelo72 il 17-nov-2017 16.53
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 18-nov-2017 12.24   in risposta a: angelo72 in risposta a: angelo72
 
Ho fatto ulteriori miglioramenti. Almeno penso
Ho sostituito nella graybox un diodo in corto
Adesso ho tutte le tensioni ok e se digito la selezione si accendono regluarmemte le luci quando digito il terzo numero parte il carro che però fa tre quattro giri senza prendere nulla poi si ferma

Come procedo? Grazie
doc elektro


Messaggi: 910
Registrato: 19-01-14
Re: Sekezioni
Postato: 18-nov-2017 17.29   in risposta a: angelo72 in risposta a: angelo72
 
adesso devi concentrarti sul circuito della selezione ERGO pattino strisciante ,memoria,circuito con SCS e annessa alta tensione e sopratutto tulla la parte dell'elettromagnete e della frizione
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 23-nov-2017 19.57   in risposta a: doc elektro in risposta a: doc elektro
 
Sono molto profano. Non capisco che devo guardare.

Come posso verificare se la scatola grigia funziona?
collector

Messaggi: 21
Registrato: 20-07-17
Re: Sekezioni
Postato: 23-nov-2017 22.23   in risposta a: angelo72 in risposta a: angelo72
 
Procediamo per gradi: ti serve il manuale di servizio per studiare il funzionamento del tuo jukebox.
Come ci hai detto, il juke accetta la selezione, scarica il
credito e inizia a cercare la selezione, ma dopo 2 giri di scansione torna a riposo.
Andiamo per esclusione: scollega il pinjack che dalla memoria si collega alla piastra di controllo(sulla terza foto che hai postato).ora fai toccare il positivo di una batteria da 1,5 volt al centrale del pinjack e il negativo della batteria a massa della piastra di controllo.Questa operazione carica tutte le selezioni della nemoria.Ricollega il pinjack(o rca) accendi,fai una selezione e vedi se si ferma subito e prende un disco.
fammi sapere.
collector

Messaggi: 21
Registrato: 20-07-17
Re: Sekezioni
Postato: 23-nov-2017 22.46   in risposta a: collector in risposta a: collector
 
Non ricordo bene ma la piastra di controllo dovrebbe essere una DCC42. Mi puoi confermare?
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 24-nov-2017 15.59   in risposta a: collector in risposta a: collector
 
Ciao ho provato a jb spento ad appoggiare una pila lato negativo sul pannello è positivo sul centrale dello spinotto ho riacceso ma nulla non prende nessuna selezione fa come prima due giri e si ferma

Modificato da: angelo72 il 24-nov-2017 16.00
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 26-nov-2017 20.21   in risposta a: angelo72 in risposta a: angelo72
 
Come procedo adesso? Qualcuno può darmi suggerimenti?

Modificato da: angelo72 il 28-nov-2017 15.23
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 1-dic-2017 0.33   in risposta a: angelo72 in risposta a: angelo72
 
Nessuno mi da suggerimenti? Non so come procedere grazie
collector

Messaggi: 21
Registrato: 20-07-17
Re: Sekezioni
Postato: 3-dic-2017 20.47   in risposta a: angelo72 in risposta a: angelo72
 
Se ricordo bene la piastra di controllo e' una dcc42.
Le cause del mancato funzionamento possone essere tante.Purtroppo a distanza e' difficile puntare direttamente.
Andiamo dal filo staccato,contatto ossidato,condensatore, resistenza,secondario interrotto nel trasformatore, ecc
Cerchiamo di andare per gradi
Dovresti sostituire i condensatori sulle schede interne.
Se posti un paio di foto dell'interno (della dcc42), cerchero' di aiutarti.
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 5-dic-2017 8.52   in risposta a: collector in risposta a: collector
 
Si dcc42

Allego foto
collector

Messaggi: 21
Registrato: 20-07-17
Re: Sekezioni
Postato: 8-dic-2017 23.46   in risposta a: angelo72 in risposta a: angelo72
 
Eccoci. allora dovresti smontare la scheda sotto; quella con il condensatore arancione, e sostituire i condensatori.Poi controllare i valori delle resistenze. ce ne sta una in particolare che aumenta di valore.ul valore originale e' 750 ohm se ricordo bene.Con questa operazione non e' detto che risolvi il problema, ma comunque e' necessario revisionare questa scheda, che fornisce le tensioni necessarie al funzionamento corretto del jukebox. Per il momento voglio escludere che il guasto sia nella box grigia.
collector

Messaggi: 21
Registrato: 20-07-17
Re: Sekezioni
Postato: 8-dic-2017 23.48   in risposta a: collector in risposta a: collector
 
Intendevo dire che vanno sostituiti tutti i condensatori elettrolitici.
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 9-dic-2017 0.11   in risposta a: collector in risposta a: collector
 
Ciao nella scheda sotto ho già sostituito tutti i condensatori il pannello di controllo e? ok lo ho provato
Anche là box grigia era ok salvo aver creato qualche problema nel metterlo al posto.
Però la grigia la potrò riprovare da un amico non penso il problema sia lì
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 20-dic-2017 0.23   in risposta a: angelo72 in risposta a: angelo72
 
Nessun consiglio?
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 28-dic-2017 14.54   in risposta a: angelo72 in risposta a: angelo72
 
Nessuno riesce a darmi un consiglio su come procedere?
doc elektro


Messaggi: 910
Registrato: 19-01-14
Re: Sekezioni
Postato: 7-gen-2018 17.38   in risposta a: angelo72 in risposta a: angelo72
 
chiamami una sera qualunque dopo le 19,non mandarmi messggi perchè io non ho promozioni e finchè in ditta non mi pagano sono abbastanza pelato
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 8-gen-2018 18.06   in risposta a: doc elektro in risposta a: doc elektro
 
Ok posto una foto

Se mentre va il carro con cacciavite tocco la lamella e la levetta centrale facendo fare un contatto che teoricamente dovrebbe essere chiuso il carro si ferma e suona il disco. È giusto?

Intendo quella a destra dei fili bianchi Rossi e verdi contatti tra lamella e paletta di metallo

Modificato da: angelo72 il 8-gen-2018 18.07
doc elektro


Messaggi: 910
Registrato: 19-01-14
Re: Sekezioni
Postato: 9-gen-2018 7.10   in risposta a: angelo72 in risposta a: angelo72
 
giusto,ma io vedo delle lamelle aperte....ben aperte

SE tu hai delle lamelle chiuse magari piu' in giu' hai un solo modo di verificare che facciano il loro lavoro ossia provando col tester a juke spento se variano gli ohm. E poi per vedere se appoggiano o meno passare un foglio di carta all'interno e vedere se dà il circuito aperto o l'alta resistenza del circuito che ci è collegato.

Non sarebbe la prima volta che due lamelle sembrano chiuse e poi non conducano
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 9-gen-2018 12.59   in risposta a: doc elektro in risposta a: doc elektro
 
Ma la posizione di queste lamelle è corretta?
doc elektro


Messaggi: 910
Registrato: 19-01-14
Re: Sekezioni
Postato: 11-gen-2018 5.58   in risposta a: angelo72 in risposta a: angelo72
 
non me lo ricordo,aspettiamo qualcuno che lo abbia uguale
angelo72

Messaggi: 364
Registrato: 26-11-15
Re: Sekezioni
Postato: 11-gen-2018 8.57   in risposta a: doc elektro in risposta a: doc elektro
 
Ok intento posto foto anche delle altre


VecchiFlipper forum © 2010