La Riparazione del Flipper » Argomenti generali » Fatevi conoscere


 
Discussione: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 2. Soluzioni al problema disponibili: 1.


Permlink Risposte: 11 - Pagine: 1 - Ultimo Messaggio: 20-set-2017 14.45 di pontillo Discussioni: [ Precedente | Successiva ]
pontillo

Messaggi: 8
Registrato: 28-06-17
sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 28-giu-2017 20.43
 
Allegato index.jpg (201,1 KB)
Allegato video-1495287619.mp4 (4,0 MB)
Allegato 09618616471682.jpg (36,9 KB)
Allegato 09618616167539.jpg (31,6 KB)
HO CECATO DI FARLO RIPARARE DA VARI TECNICI MA CON RISULTATO NEGATIVO. MI DATE UNA MANO. LA SCHEDA MPU SI E' ROVINATA CON L'ACIDO DELLE BATTERIE. HO RIMOSSO LE BATTERIE ED HO CERCO DI FAR DA ME. VISTO CHE GLI OPERATORI DEL SETTORE MI CONSIGLIANO DI RECUPERARE UNA SCHEDA MPU SIMILE PER SOSTITUIRLA.
controllando col tester tutte le piste sembrerebbe che la resistenza in figura non va. potete aiutarmi a chiedere al fornitore cosa deve darmi. quando sono andato da lui con la scheda sembrava essere caduto dalle nuvole.
all'accensione non completa il test.
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 28-giu-2017 20.46   in risposta a: pontillo in risposta a: pontillo
 
grazie per l'aiuto che mi date

p.s. all'accensione il led si illumina per cinque volte, poi un effetto sonoro e piu' niente-
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 29-giu-2017 22.05   in risposta a: pontillo in risposta a: pontillo
 
Allegato 20170629_215934.jpg (833,8 KB)
Test alla mano ho controllato e ricontrollato. Una resistenza che non andava lo sostituita. Vedi foto. Ma ahimè 5 lampeggi e niente. Un ubbio ma il relè sulla scheda a destra dovrebbe azionaria quando accendo il flipper è poi parte il test?? All'accensione il relè Non da segni di vita. Ma se non erro prima lo faceva.
maxbesoz


Messaggi: 544
Registrato: 31-08-07
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 30-giu-2017 19.25   in risposta a: pontillo in risposta a: pontillo
Valido aiuto
ciao,

se manca il sesto flash significa che sono guasti o il PIA U11 (6821) o U12 (555) o entrambi.

il settimo flash indica la presenza dei 43V raddrizzati a 100Hz

personalmente ho riparato tante mpu bally, certo che la tua non è messa molto bene.

Ogni volta rimango stupito dai danni provocati dalla perdita dell'elettrolita della batteria, ed ogni volta mi trovo a ripetere le solite raccomandazioni: togliete le pile quando lasciate il flipper fermo per anni e montate un portabatterie all'esterno della scheda

saluti

massimo
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 2-lug-2017 1.26   in risposta a: pontillo in risposta a: pontillo
 
ho invertito u10 con u11 e' adesso il led resta fisso .. non esegue nessun test. Sembrerebbe che la u11 non va cerco di comprarla. Il mio fornitore no le ha ma le ho viste su ebay
per il momento grazie
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 5-lug-2017 14.12   in risposta a: maxbesoz in risposta a: maxbesoz
 
Ho sostituito U12 (555) non è cambiato niente. Ho invertito U10 con U11 adesso il led resta acceso e non fa niente. Ho rimesso U10 e U11 ai posti di origine ed è ritornato come prima (primo la peggio poi altri 4 ... il 4 lampeggio è accompagnato da un effetto sonoro) la mia preoccupazione è : la U10 e la U11 devono essere programmate?
Grazie
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 23-ago-2017 13.36   in risposta a: maxbesoz in risposta a: maxbesoz
 
Ho sostituito u10, u11, u12 adesso accendo il flipper ed ho un flash più altri 4 e poi il led resta acceso. Che mi consigli. .. lo butto.
Grazie
maxbesoz


Messaggi: 544
Registrato: 31-08-07
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 23-ago-2017 22.05   in risposta a: pontillo in risposta a: pontillo
 
ciao,

ora sono in ferie. A settembre ci sentiamo. Non buttare nulla!!. Al massimo, se non riesci a ripararlo da solo, mi puoi mandare la scheda cpu.

saluti

massimo
paride

Messaggi: 20
Registrato: 14-06-12
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 6-set-2017 14.48   in risposta a: maxbesoz in risposta a: maxbesoz
 
ok attendo tue notizie.
grazie
maxbesoz


Messaggi: 544
Registrato: 31-08-07
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 6-set-2017 15.05   in risposta a: paride in risposta a: paride
 
ciao,

se non hai molta fretta puoi mandarmi la scheda da riparare. Io sono molto occupato, ma un'occhiata entro un mesetto posso dargliela

saluti

massimo
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 20-set-2017 14.43   in risposta a: maxbesoz in risposta a: maxbesoz
 
Grazie per la tua disponibilità. La mia email è (INDIRIZZI EMAIL NON CONSENTITI NEL FORUM)
Grazie di nuovo.
pontillo

Messaggi: 8
Registrato: 28-06-17
Re: sono ben lieto di far parte di voi. GRAZIE PROBLEMA COL WORLD DEFENDER
Postato: 20-set-2017 14.45   in risposta a: pontillo in risposta a: pontillo
 
Non si pubblicano email.
Ti lascio il cell 339.4427520
Se mi mandi il tuo indirizzo per la spedizione
Grazie ancora
Paride


VecchiFlipper forum © 2010