La Riparazione del Flipper » Argomenti generali » Off Topic: area per le discussioni fuori tema


 
Discussione: fonovaligia geloso

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 0. Soluzioni al problema disponibili: 1.


Permlink Risposte: 53 - Pagine: 2 [ 1 2 | Successiva ] - Ultimo Messaggio: 29-mar-2020 5.48 di doc elektro Discussioni: [ Precedente | Successiva ]
mariobarone62

Messaggi: 431
Registrato: 15-10-17
fonovaligia geloso
Postato: 25-mar-2020 16.35
 
Allegato img422.pdf (464.4 KB)
e rieccomi qua pronto a scocciare qualche buona anima che avrebbe voglia di darmi una mano (per l'ennesima volta)questa volta non si tratta ne di flipper ne di jb ma di una fono valigia geloso g-187-v che non ha voglia di amplificare .
premessa : ho sostituito un transistor finale ad162 perche andato ho sostituito la resist. NTC che nello schema mi indica da 25 ohm e io non avendone ho montato 18 ohm sostituito resistenza da 0,3 ohm a filo perchè bruciata , controllato tutti i transistor presenti nello schema e tutti funzionano controllato tutti gli elettrolitici e sostituito qualcuno che non funzionava , l'alimentazione arriva sia con la rete che con la batteria .
sono arrivato ad un punto morto dove non riesco a capire più cosa fare sembra che all'amli manchi tensione ma purtroppo è presente .(Allego schema in cui vi è una piccola differenza i transistor finali montati sono del tipo ad162 mentre nello schema sono ad139 ma dovrebbero essere compatibili)
Boooooooh.
grazie per gli eventuali consigli e la vostra disponibilità.mariobarone62

Modificato da: mariobarone62 il 25-mar-2020 16.37

Modificato da: mariobarone62 il 25-mar-2020 16.38
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 7.38   in risposta a: mariobarone62 in risposta a: mariobarone62
Valido aiuto
argh,il solito tristissimo push pull a trasformatori con suono da citofono. Che è una cosa italiana lo si riconosce dal numero esagerato di trasformatori ovviamente tutti speciali e non standard.

Vediamo di farla funzionare

Allora verifica che ci sia la tensione tra il punto centrale del trasfo di uscita e il ramo comune che in questo ampli è il positivo.
Lo vedi il condensatore da 150 uF vicino all'AD139 in basso?

Poi verifica che ci sia tensione sugli stadi pre ,controlla rispetto al positivo del condensatore sopra citato :
A monte e valle della resistenza da 47 ohm in alto
A monte e valle della resistenza 220' ohm in alto

La lampadina da 12 V si accende?
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 10.57   in risposta a: doc elektro in risposta a: doc elektro
 
grazie dok intanto per il tuo interessamento,allora alimentazione 11,97volt da alimentatore , lampada spia accesa ,tensione prima della resistenza 47ohm 11,97 v
tensione dopo la resistenza 47ohm 10,32v ,tensione prima della resistenza 220ohm 10,32v dopo la resistenza da 220 ohm 9,09 volt non ho detto una cosa importante ho sostituito la resistenza NTC bullonata nel dissipatore dei finali ad162 che dovrebbe essere da 25 ohm con una da 18 ohm (purtroppo non ho quella da 25) poi ho sostituito la resistenza a filo (che era bruciata ) da 0,3 ohm(sugli emettitori dei due finali) con una identica

Modificato da: mariobarone62 il 26-mar-2020 11.25
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 11.25   in risposta a: doc elektro in risposta a: doc elektro
 
allora misurato la tensione nei collettori dei vari stadi (premetto che non sono un esperto e li indico guardando lo schema da sx verso dx):
primo stadio oc75 che dovrebbe eseere ingresso MICRO v collettore 3,11 v, secondo stadio oc75 ingresso phono/registratore v collettotre 6,56 v, terzo stadio oc75 dove è collegato il potenziometro tono v collettore 5,9 v, quarto stadio ac 128 v collettore 8,7 v.
Ho notato che nella scheda manca un condensatore da 1 micro np 150v collegato dal positivo al telaio puo essere importante?

Modificato da: mariobarone62 il 26-mar-2020 11.26
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 11.28   in risposta a: mariobarone62 in risposta a: mariobarone62
Valido aiuto
ok ricevuto,il fatto di avere caduta di tensione su quella resistenza dichiara che gli stadi che PRECEDONO il push pull sono vivi

MISURE DA FARE COL VOLUME A ZERO
Allora altra misura,a monte e a valle della 0,3 ohm,usando sempre come riferimento il + del condensatore di prima.
Dovresti avere 0 da un lato e 0,qualcosa dall'altro
Verifica che ci sia la piena tensione sui collettori degli AD139 (-11 e qualcosa)
Sopratutto su ENTRAMBI

Poi proveremo se il segnale arriva preamplificato o no.

P.S. anche se fosse "andato" tutto lo stadio proveremo quelli a monte per vedere se arriva segnale
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 11.57   in risposta a: doc elektro in risposta a: doc elektro
 
provato sulla resistenza da 0,3 ohm segna zero da entrambi i lati sia verso il positivo(giustamente)sia verso gli emettitori.
sui collettori dei due finali tensione piena su entrambi
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 14.54   in risposta a: mariobarone62 in risposta a: mariobarone62
 
perfetto,allora i transistor nessuno è in corto e nessuno è in conduzione ingiustificata.

Dissalda e rimuovi il condensatore segnato con 0,2 tra l'ac 126 e l'ac 128.
Hai modo di iniettare un segnale in qualche modo sulla base delll'ac 128 tramite un condensatore?
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 15.00   in risposta a: doc elektro in risposta a: doc elektro
 
posso provare con l'uscita cuffie di un cellulare mettendo un condensatore da 100 nf , devo colegare al positivo la massa del segnale ?
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 15.15   in risposta a: mariobarone62 in risposta a: mariobarone62
 
confermato,così almeno vediamo se non ci siano altre rogne
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 15.28   in risposta a: doc elektro in risposta a: doc elektro
 
collegato il segale ma alla base dell'ac128 non mi da nulla mentre se lo do all'emettitore si sente musica molto bassa e un po distorta
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 15.50   in risposta a: mariobarone62 in risposta a: mariobarone62
 
perfetto allora quel transitor NON lavora

Col volume a ZERO verifica che ci sia una certa tensione ai capi del trasfo e ai capi della resistenza da 100 ohm. Se non c'è tensione e la tensione è tutta ai capi della giunzione C/E del transistor è perchè non sta conducendo. La tensione sulla giunzione deve essere di circa 1/3 di quell adi alimentazione

Se pilotando l'emettitore la musica si sente è perchè lo stai scavalcando.

Misura i volt,tieni presente che essendo un PNP e per giunta al germanio (orrore) puoi provare a mettere al suo posto un PNP al silicio tipo 2N2905 ma se andrà bene distorcerà al 10%

Puoi provare a correggere la polarizzazione sulla resistenza indicata con ?

Sulla eventuale causa perchè sia partito? Bè era dimensionato al pelo (come quasi tutto il made in italy) e al corto dei finali la botta di corrente sul primario lo ha cremato
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 16.09   in risposta a: doc elektro in risposta a: doc elektro
 
la resistenza con ? lo scritto perche nello schema mi da 180ohm mentre nelle scheda è di 680ohm ma è mai possibile?
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 16.14   in risposta a: mariobarone62 in risposta a: mariobarone62
 
E' la polarizzazione del transistor ,180 mi sembrano un pò pochini. Tieni presente che molte resistenze si alterano nei secoli...
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 16.19   in risposta a: doc elektro in risposta a: doc elektro
 
quindi va bene se è da 680 ohm .
tensione ai capi trasformatore 0,6 v tensione ai capi resistenza da 100 ohm 1,56 v un casino misurare la tensione tra emettitore e collettore perchè dietro e la scheda è fissata allo chassis
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 16.40   in risposta a: mariobarone62 in risposta a: mariobarone62
 
se è zero potrebbe essere in corto.

Fai una misura alternativa.

V transistor = Valimentazione - V trasfo - Vresistenza

Anche se da quello che vedo sembra che il transistor abbia preso una "scottata" che negli esemplari al germanio quando non li accoppa fa un netto calo del guadagno
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 16.52   in risposta a: doc elektro in risposta a: doc elektro
 
v transistor collettore
v trasfo quale è
vresist quale è
perdonami ma non ti seguo
il casino e che non ho un sostituto
ho questi ma devo guardare se sono pnp o npn il provatransistor mi ha lasciato a piedi gc380 2n1132 2n1373 2n656

Modificato da: mariobarone62 il 26-mar-2020 16.52

Modificato da: mariobarone62 il 26-mar-2020 16.54
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 17.00   in risposta a: doc elektro in risposta a: doc elektro
 
perdonami dok ma mi sento un po in crisi ho paura di farti incavolare con domande idiote
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 17.01   in risposta a: mariobarone62 in risposta a: mariobarone62
 
Vtrasfo = tensione ai capi del trasfo di accoppiamento
V resistenza tensione ai capi della resistenza

A spanne hai troppi volt tra C ed E ergo il transistor non lavora

2N1132 PNP ge ma con solo 0,1A
2N1373 PNP ge ma con 0,5 (a te servono 0,8)
2N656 come quello prima

non hai un PNP al silicio e poi provi? se senti ad alto volume ma distorto chisse,poi migliorerai
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 17.04   in risposta a: doc elektro in risposta a: doc elektro
 
ac 187k o ac 188k potrebbero? l'ac188k è un pnp mentre ac187k è npn

Modificato da: mariobarone62 il 26-mar-2020 17.06
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 17.07   in risposta a: mariobarone62 in risposta a: mariobarone62
 
ac 188K sostituto papabile lo danno come equivalente diretto
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 17.11   in risposta a: doc elektro in risposta a: doc elektro
 
che culo forse ne ho due con dissipatore da un vecchio amplificatore
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 17.32   in risposta a: doc elektro in risposta a: doc elektro
 
posso sostituirlo direttamente?
quello incriminato è in primo piano

Modificato da: mariobarone62 il 26-mar-2020 17.32
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 17.56   in risposta a: mariobarone62 in risposta a: mariobarone62
 
lo vedo,in teoria una volta sostituito iniettando il segnale sulla base deve amplificare forte e chiaro.

Nel dubbio cerca su internet il "pinout" ossia la disposizione dei piedini

Io ora chiudo dove sono sotto,piuttosto se fai altre scoperte telefonamele e poi le mettiamo sul forum
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 18.23   in risposta a: doc elektro in risposta a: doc elektro
 
Allegato 260320206742[1].jpg (953.5 KB)
ho sostituito il transistor ac128 con ac188k e ho scoperto che secondo me questa fonovaligia è stata frugata perchè:
la base del ac128 era invertita con l'emettitore c......o come si può neanche io che sono quasi ateo farei una cosa del genere porca miseria ora tu vai cercando un guasto e ti ritrovi a combattere contro i mulini a vento perche è inimmaginabile una cosa del genere .ho misurato con il provatransistor che mi da proprio lo schema visivo nel display a colori (aveva la batteria scarica) e l'AC128 funziona o perlomeno pare che non sia danneggiato ormai lascio l'ac188k . appena rimonto la scheda ti faccio sapere subito doc.
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 18.50   in risposta a: doc elektro in risposta a: doc elektro
 
non funziona uguale ma forse ho saldato male il collettore del transistor

Modificato da: mariobarone62 il 26-mar-2020 18.57
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 19.30   in risposta a: doc elektro in risposta a: doc elektro
 
allora doc il segnale vi è anche se basso e distorto non so se il fatto che sia basso dipende dal cellulare che ha un segnale basso in ingresso
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 26-mar-2020 19.33   in risposta a: mariobarone62 in risposta a: mariobarone62
Valido aiuto
perfetto,quindi il transistor fa il suo lavoro,risalda il condensatore e inietta il segnale sulla presa FONO che vedi nello schema e IN TEORIA dovresti avere il 50% della potenza massima
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 19.48   in risposta a: doc elektro in risposta a: doc elektro
 
allora sull'ingresso fono bassissimo segnale nell'altoparlante si sente appena mentre se inietto il segnale nell'ingresso micro si sente molto di più nonostante sia distorto ho provato anche il microfono in dotazione e funziona

Modificato da: mariobarone62 il 26-mar-2020 19.48
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 26-mar-2020 21.15   in risposta a: doc elektro in risposta a: doc elektro
 
pensi che bisogna sostituire tutti gli elettrolilitici ?
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 27-mar-2020 6.29   in risposta a: mariobarone62 in risposta a: mariobarone62
 
hai un capacimetro? Gli elettrolitici vanno a quel paese se una cosa resta ferma troppo tempo.
Mi era capitato un mangiadischi di quelli usati nei tristissimi juke box manuali e effettivamente rendeva pochissimo e distorceva per un elettrolitico andato.

Provandolo col capacimetro vedrai se la capacità è aumentata (aumentano le perdite) o è diminuita (diminuisce la capacità)

Tieni presente che una volta usavano gli elettrolitici assiali e che i responsabili potrebbero essere quelli sull'emettitore dell'ac128 e del ac 126 che lo precede.

Se vedi elettrolitici marchiati frako cambiali IMMEDIATAMENTE perchè avranno una tolleranza del 200% in questi anni
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 27-mar-2020 8.18   in risposta a: doc elektro in risposta a: doc elektro
 
buongiorno doc tutto bene?
qui a cabras un 'altro positivo purtroppo e siamo a quota 5,da voi come siete messi?si risolve?
allora controllato in precedenza con lo strumentino che vedi in foto tutti gli elettrolitici e tutti i condensatori np ho sostituito anche i condensatori ingresso ac128 e quello dello stadio precedente in quanto vi erano montati 2 cond. da 0,1mf ( 100nf)inparallelo.diciamo che i valori non erano cosi male ,ho un piccolo problema non ho condensatori elettrolitici da 150mf mi tocca ordinarli quindi penso che bisognerà aspettare qualche giorno che arrivino devo ordinare anche il motorino del giradischi motore lenco
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 27-mar-2020 8.57   in risposta a: mariobarone62 in risposta a: mariobarone62
 
qui ne abbiamo 3,sembra. Ma tra il reale e il dichiarato ci passa un camion.

Se fossero contaminati tutti i tossifici e starutifici sarebbero tre quarti . Se però fosse così in realtà saremmo già tutti morti. Qualcosa non quadra,faremo spettegolezzi quando sarà finito.

Al posto del 150 metti 220 micro che magari si otterrà una migliore risposta sui bassi . Mi chiedo se chi ha progettato questo circuito abbia capito che ha a che fare con transistor e non con valvole.

Nei circuiti moderni il condensatore di un transistor in ingresso non scende mai sotto 4,7 micro
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 27-mar-2020 9.04   in risposta a: doc elektro in risposta a: doc elektro
 
probabilmente era il periodo transitorio del passaggio valvole transistor anche se le valvole erano ancora attuali. vedo se ho 220 mF
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 27-mar-2020 9.30   in risposta a: mariobarone62 in risposta a: mariobarone62
 
si ma qui si sega alla grande tutto cosa sta sotto a 100 hz!
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 27-mar-2020 15.29   in risposta a: doc elektro in risposta a: doc elektro
 
sostituito tutti i 150 tra i quali vi erano 3 sprague con 220 micro e i 6.4 micro con 10 micro ma il risultato è :
1) aumentata l'amplifificazione.in modo secondo me giusto .
2) distorsione sempre presente praticamente come prima.
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 27-mar-2020 17.55   in risposta a: mariobarone62 in risposta a: mariobarone62
 
prova ad aumentare il valore della tua resistenza da 18 ohm perchè magari se un goccio basso di corrente di riposo sui finali o magari essendo diversi uno tira più dell'altro,

Ne hai una sa 2,2 da mettere in serie a quella da 18?
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 27-mar-2020 19.06   in risposta a: doc elektro in risposta a: doc elektro
 
posso mettere una r normale o devo mettere in serie una r ntc in quel caso ne ho una da 10 ohm.
non ho sostituito il condensatore da 800mf sotto la r da 47ohm (dimenticato)lo dovrei sostituire ?

Modificato da: mariobarone62 il 27-mar-2020 19.12
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 27-mar-2020 19.32   in risposta a: doc elektro in risposta a: doc elektro
 
sostituito c da 800mf con uno da 1000mf
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 27-mar-2020 19.48   in risposta a: doc elektro in risposta a: doc elektro
 
ok messo in serie alla 18 ohm 3 ohm ma distorce sempre
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 28-mar-2020 4.31   in risposta a: mariobarone62 in risposta a: mariobarone62
 
se continua a distorcedere cerca di capire se distorce solo a BASSO volume o anche ad ALTO volume.

Se è uno dei finali che tira più dell'altro lo noti tenendo il volume bassissimo = distorsione indegna,tenendolo più alto migliora
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 28-mar-2020 8.01   in risposta a: doc elektro in risposta a: doc elektro
 
a me sembra indegna sia a volume basso che a volume alto
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 28-mar-2020 9.00   in risposta a: mariobarone62 in risposta a: mariobarone62
 
ok,allora cerchiamo ci capire se il problema arriva dai finali o da che cosa.

Stacca ENTRAMBI i fili delle basi dei finali,prima uno e provi poi l'altro e provi. Con uno escludi il transistor che fa le semionde positive e con l'altro le negative.
Anche perchè non credo che hai un oscilloscopio a tiro.

SE i finali funzionano entrambi bene dovrai sentire in entrambi i casi uno schifo sonoro ma uguale

SE uno dei due non "tira" sentirai quando è collegato solo lui un volume bassissimo
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 28-mar-2020 11.42   in risposta a: doc elektro in risposta a: doc elektro
 
Ho un piccolo problema i finali sono saldati direttamente sulla scheda,domanda :posso dissaldarli e allungare i terminali con due fili ai rispettivi terminali base/emettitore per poterli scollegare a mio piacimento?
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 28-mar-2020 11.51   in risposta a: mariobarone62 in risposta a: mariobarone62
 
se togli le viti apri il collettore o sbaglio?

Perchè i transistor al germanio meno vedono il saldatore e meglio è
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 28-mar-2020 12.17   in risposta a: doc elektro in risposta a: doc elektro
 
Posso dissaldare i collettori dal trafo d'uscita
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 28-mar-2020 14.38   in risposta a: doc elektro in risposta a: doc elektro
 
allora provato finali staccando collettore e uno non si sente per niente mo devo controllare se sostituendolo ho fatto qualche cazzata perchè li ho ordinati nuovi perchè uno era andato
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 28-mar-2020 15.35   in risposta a: mariobarone62 in risposta a: mariobarone62
 
vedi che lo abbiamo beccato,se fa una semionda sola è altro che distorsione...
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 28-mar-2020 16.26   in risposta a: doc elektro in risposta a: doc elektro
 
ok credo di essere arrivato allo stremo delle mie capacità elettroniche , ho sostituito il finale che non andava , mail risultato è lo stesso quel finale continua a non andare potrebbe essere una parte del piccolo trasformatore in uscita all'AC128 e in ingresso alla base di uno dei due finali che non va
mariobarone62

Messaggi: 431
Registrato: 15-10-17
Re: fonovaligia geloso
Postato: 28-mar-2020 18.00   in risposta a: mariobarone62 in risposta a: mariobarone62
 
ma non si puo eliminare quel trafo
doc elektro


Messaggi: 1.023
Registrato: 19-01-14
Re: fonovaligia geloso
Postato: 28-mar-2020 18.17   in risposta a: mariobarone62 in risposta a: mariobarone62
 
O è il trasfo pilota che non tira fuori segnale o quello di uscita.

I trasfo nei transistor che non servirebbero a nulla sono dovuto al fatto che almeno puoi usare transistor della stessa polarità all'epoca col germanio era facile fare PNP ma non NPN.
Mentre con il silicio è il contrario.
All'epoca costava meno aggiungere un trasformatore che peggiora la timbrica e causa perdite notevoli piuttosto che fare un circuito come si deve.
Quel circuito è stato progettato da un valvolaro allo stato puro.

Prova gli avvolgimenti con il tester,sia il pilota che il trasfo di uscita,hanno una resistenza molto bassa

Puoi rancare via tutto lo stadio finale e metterci un TDA2005 messo a ponte ,avresti solo da guadagnarci per la timbrica


VecchiFlipper forum © 2010