La Riparazione del Flipper » Jukebox » Forum generale sui Juke-Box


 
Discussione: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian

 
Benvenuto, Ospite
Impostazioni Ospite

Permlink Risposte: 24 - Pagine: 1 - Ultimo Messaggio: 15-gen-2020 6.27 di doc elektro Discussioni: [ Precedente | Successiva ]
marty75

Messaggi: 67
Registrato: 17-12-18
richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 24-dic-2019 15.19
Intanto Auguri a tutti gli iscritti al forum.

Mi sto cimentando a riparare l'amplificatore SHP1 e trovo questo tipo di problema, ovvero misurando la tensione bias sul canale sx trovo una tensione di 29V, mentre sul canale dx ho 0V, il tutto misurato con volume al minimo e senza riprodurre alcun disco (meccanica ferma)
Alla scheda driver e alla scheda pre ho sostituito tutti gli elettrolitici, ma allo stato attuale non viene amplificato il suono del lettore né dal canale sx né dal canale dx.
Chiedo ai più esperti un'aiuto, grazie mille.
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 24-dic-2019 17.59   in risposta a: marty75 in risposta a: marty75
se l'ampli ha sul canale sfigato una tensione così alta è perchè hai qualche transistor in corto. Quasi sicuramente nei "piloti"
Prima però prova i finali,li controlli base emettitore e base collettore DISSALDANDO il filo.

Sei capace a provarli? Te la senti?
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 24-dic-2019 19.46   in risposta a: doc elektro in risposta a: doc elektro
Ciao! certo proverò a misurare i finali. Mi confermi che parliamo dei transistor 2N3055? Io questi transistor li misuro semplicemente togliendoli.

Modificato da: marty75 il 24-dic-2019 20.18
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 25-dic-2019 18.33   in risposta a: marty75 in risposta a: marty75
dipende,io preferisco usare i BUX10 ,i 2N3055 hanno un suono un goccio più aspro e poi non puoi "elaborarlo"mettendo dei condensatori in + sull'alimentazione. Sentissi i bassi di uno che gira con 64000 mF (e con gli NP speciali) poi non torni più indietro.....he he he... .
OCCHIO perchè se è morto il finale i piloti (quelli sullo stampato con l'aletta) non staranno tanto meglio e magari si è fritto pure il transistor piccolo sull'aletta che sente il calore per regolare la corrente di riposo.

In qualche altro caso partono solo i piloti,misura tutto. Il corto netto lo vedi se c'è. Ma qui potresti anche avere una giunzione interrotta.

hai un provatransisitor?

In ogni caso tieni presente che il "suono" viene attivato da una lamella sulla meccanica,se hai un altro ampli attaccalo all'ingresso di questo e guarda se i canali ci siano. Ma ci arriveremo con calma. E se serve chiediamo a vinilman ora rendiamo giuste le tensioni
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 25-dic-2019 20.01   in risposta a: doc elektro in risposta a: doc elektro
Bene grazie , inizierò le misurazioni subito dopo le feste . Toglimi solo dei dubbi : i piloti sono i transistor che si trovano sulla scheda driver? Il transistor che rileva il calore si trova sulla parte interna del pezzo in alluminio nero dove ci sono montati i finali ?
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 26-dic-2019 7.37   in risposta a: marty75 in risposta a: marty75
i driver sono sulla scheda,il transistor sensore è sempre sulla lamiera di raffreddamento.

qui una recensione fatta da me
http://www.hifi-forumlibero.it/phpBB3/viewtopic.php?f=5&t=8037&hilit=seeburg
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 26-dic-2019 15.26   in risposta a: doc elektro in risposta a: doc elektro
Doc grazie , facendo qualche misurazione fatta al volo , ho notato che una resistenza ceramica bianca da 0,22 ohm è interrotta guarda caso proprio sul finale dove mi trovo una tensione di 29v. Domani farò altre verifiche . Grazie per l'aiuto
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 28-dic-2019 17.25   in risposta a: marty75 in risposta a: marty75
Aggiornamento : sostituita resistenza ceramica da 0,22 ohm l?amplificatore torna a funzionare . L?audio a basso volume è decente , appena supero la metà va in distorsione talmente tanto che mi salta la puntina. Il lato 2 viene letto diversamente dal lato 1 , ovvero con una qualità più bassa . Altro dilemma è sapere se conviene tarare la tensione bias , avete suggerimenti
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 28-dic-2019 21.06   in risposta a: marty75 in risposta a: marty75
c'è sicuramente qualche componente che ha perso la linearità. potrebbe essere un pilota o una resistenza che si apre con le vibrazioni.
Cercati un pezzo di tubo del gas o altro componente ISOLATO e mentre suona percuoti un componente alla volta e quando senti che "scarica" hai trovato lo sfigato.
Le puntine potrebbero essere usurate,sostituiscile entrambe.
Non si tara la TENSIONE del bias ma la CORRENTE misurando l'assorbimento a vuoto dell'ampli.
Con la legge di ohm calcoli la necessaria caduta sulla Re e misuri col tester la tensione in millivolt sulla resistenza.
Una corrente bassa fa grattare l'audio quando si dà potenza (ma il suono ad alto volume è buono)
una corrente troppo alta fa scaldare inutilmente i finali.
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 29-dic-2019 10.02   in risposta a: doc elektro in risposta a: doc elektro
Ciao doc , allora questo juke aveva davvero una serie interminabile di problemi sia meccanici che elettrici. Avevo fatto la prova tempo fa , appunto per verificare che la meccanica ed il lettore di dischi funzionasse, di collegare i fili Rca che escono dalla testina ad un ampli con ingresso phono e collegato ad esso i fili delle casse del jukebox. Il risultato ottenuto era lo stesso che ottengo oggi con il suo ampli originale. L'amplificatore che ho usato per fare la prova aveva integrato un sintonizzatore FM e con quello devo dire che andava nettamente meglio. Le puntine montate sono nuovissime, acquistate pochi giorni fa.Io comunque proverò fare quanto mi hai consigliato, però faccio fatica a pensare che 2 ampli si comportino nello stesso modo. Spero non sia un problema di testina, li sarebbero ca..... amari.
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 29-dic-2019 12.35   in risposta a: marty75 in risposta a: marty75
aggiornamento: con dischi recentemente regalati , il lato 1 si sente bene e non distorce neppure a volume alto. La qualità dell'audio non eccelle , ma considerato che è una riproduzione di un vinile aggiungendoci lo stato di usura delle casse forse va bene così. Una prova che vorrei fare è sostituire le molle del braccetto (già acquistate) e vedere che succede. Ho paura a toccare il bias, però sarei disposto anche a farlo se ottenessi miglioramenti sull'audio rispetto alla soluzione attuale .Il lato 2 continua ad avere i soliti problemi, anche se avvicinando la testina al disco le cose migliorano nettamente.
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 30-dic-2019 10.29   in risposta a: marty75 in risposta a: marty75
aggiornamento: ho controllato con il tester in mV sui test point del bias , con volume al minimo senza riprodurre alcun disco, mi trovo uno 0v sul canale dx e 3,8 sul canale sx. Mi sa che dovrò intervenire e avrei bisogno di tutto il vostro aiuto, poiché in elettronica arrivo fino ad un certo punto poi....
Seguendo ciò che è indicato sul retro dell'ampli , i valori devono rimanere in un range compreso tra i valori 4mv e 5mv pertanto dovrei solo agire sui trimmer bias e regolare fino ad ottenere un valore ottimale per ambedue i canali , giusto?
Ringrazio Doc e Mastermix per gli aiuti fin qui dati , riconosco in loro capacità e competenze che io non ho, e per il tempo speso per me.
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 7-gen-2020 16.07   in risposta a: marty75 in risposta a: marty75
buon pomeriggio , chiedo aiuto aiuto a Doc e tutti quelli che sono in grado di farlo. Sono sempre alle prese con la riparazione dell'amplificatore , e mi volevo concentrare sulla taratura del BIAS. Per misurare i mV ho sempre usato il volume al minimo, senza riprodurre alcun disco e facendo così ottenevo valori differenti tra il canale dx e sx (canale dx 3,8 canale sx 0). Le cose cambiano però quando riproduco musica , il canale dx aumenta di poco, mentre per il canale sx i mV sono variabili, con un voltaggio che in mV raggiunge anchei 12.
Domanda: potrebbe essere il potenziometro da sostituire , oppure solo da tarare al meglio il BIAS?
N.B. Non ho ancora toccato nessuno dei 2 potenziometri del BIAS, poiché prima di farlo volevo sentire alcuni pareri.
Grazie mille a priori.
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 7-gen-2020 17.36   in risposta a: marty75 in risposta a: marty75
oltre al fatto che qualcuno dei trimmer potrebbe non fare contatto sincero,sembra che hai qualche componente in perdita,le tarature frequenti dello ZERO (il bias lo hanno gli inglesi) e della CORRENTE DI RIPOSO denotano qualche componente che sta" mollando" . Che sia esso un condensatore che va in perdita o altro.

Inizia le verifiche,poi al massimo ti dò il mio n ne parliamo e mettiamo qui la sola soluzione se no annoiamo tutti
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 8-gen-2020 8.33   in risposta a: doc elektro in risposta a: doc elektro
Ok grazie, mi metto al lavoro....
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 10-gen-2020 0.23   in risposta a: marty75 in risposta a: marty75
Doc , una persona più competente di me , è venuto quest'oggi a sentire come suonava questo jukebox. Sentendolo mi ha detto che il rumore ciclico che si sente e che si evidenzia aumentando il volume potrebbe essere un problema di massa (ground loop).
Ti chiedo cosa ne pensi....
Poi in privato , sarei curioso di conoscere la procedura del cambio dei finali (BUX10) con l'aggiunta di condensatori NP di cui mi avevi accennato in una tua risposta.
Nel frattempo cerco di ottimizzare l'ampli, cercando eventuali componenti sfigati.
grazie e ciao
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 10-gen-2020 13.43   in risposta a: marty75 in risposta a: marty75
i BUX 10 sono identici ai 3055 e si cambiano senza fare altre modifiche. Oltretutto essendo transistor di uso per uso industriale si trovano facilmente.

Gli NP sono "costruibili",ne avevo già parlato con un altro utente del forum

http://forum.vecchiflipper.it/flipper-forum/thread.jspa?threadID=8319&tstart=120

Tieni presente che si vuole fare il criminale dal punto di vista dei decibel si devono aggiungere condensatori più grandi sull'alimentazione e aumentare ancora gli MP
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 10-gen-2020 18.07   in risposta a: doc elektro in risposta a: doc elektro
Ciao Doc , il criminale lo farei volentieri però se oltre al volume e ai bassi amplifico anche quel fastidioso rumore ciclico, allora spenderei solo tempo. Voglio provare con un disaccoppiatole di massa sui cavi che arrivano dalla testina e vediamo se la cosa migliora.
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 10-gen-2020 18.32   in risposta a: marty75 in risposta a: marty75
occhio che non hai qualche massa staccata o qualche rogna sulla trasmissione
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 13-gen-2020 11.23   in risposta a: doc elektro in risposta a: doc elektro
Doc ciao , ho cliccato sul link e letto con attenzione tutto quello che riguarda il rifacimento dei condensatori NP. Nel post che hai scritto ci sono 6 condensatori da 1000nF 63v, 2 condensatori in poliestere con valore compreso tra 100 e 470 nanofarad e 2 resistenze da 10k. Vorrei chiederti, da quanti watt sono le resistenze?
grazie
mmastermix


Messaggi: 80
Registrato: 31-01-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 13-gen-2020 18.52   in risposta a: marty75 in risposta a: marty75
Io monto 2 da 3300uF 63V
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 13-gen-2020 20.00   in risposta a: mmastermix in risposta a: mmastermix
Ciao mastermix , io ho fatto cosi come hai fatto tu senza mettere alcuna resistenza e condensatore in poliestere.
mmastermix


Messaggi: 80
Registrato: 31-01-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 13-gen-2020 21.53   in risposta a: marty75 in risposta a: marty75
Ciao, io li metto, sia le resistenze sia i condensatori in poliestere.
marty75

Messaggi: 67
Registrato: 17-12-18
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 14-gen-2020 17.20   in risposta a: mmastermix in risposta a: mmastermix
Da quanti watt le resistenze ragazzi ?
doc elektro


Messaggi: 932
Registrato: 19-01-14
Re: richiesta di aiuto su amplificatore SHP1 Seeburg Olympian
Postato: 15-gen-2020 6.26   in risposta a: marty75 in risposta a: marty75
da mezzo watt. servono a simulare le perdite elevate che hanno i condensatori NP e a mantenerli scarichi in caso di sbilanciamento dell'amplificatore allo spegnimento.

I poliestere servono a correggere l'aumento della resistenza ESR in frequenza


VecchiFlipper forum © 2010