La Riparazione del Flipper » Jukebox » Forum generale sui Juke-Box


 
Discussione: seeburg ollimpic sps160

 
Benvenuto, Ospite
Impostazioni Ospite

Permlink Risposte: 36 - Pagine: 1 - Ultimo Messaggio: 21-nov-2019 19.15 di marty75 Discussioni: [ Precedente | Successiva ]
marty75

Messaggi: 43
Registrato: 17-12-18
seeburg ollimpic sps160
Postato: 31-ott-2019 19.15
buonasera a tutti , ho acquistato questo jukebox con l'intento di portarlo a nuova vita. Sono ad un bivio, ovvero non so dove è collocata la problematica .
In questo momento il carrello che scorre sulla guida dentata non si muove e i comandi che vengono accettati sono lo stop, insert coin, e il play.
il mio dubbio , come posso capire se il guasto è da imputare ad un problema elettrico , o meccanico?
grazie mille a tutti
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 1-nov-2019 13.28   in risposta a: marty75 in risposta a: marty75
Bè,diciamo che possono esserci entrambi i difetti...Sia elettrici che meccanici. Verificato la bontà dei fusibili, Io inizierei a vedere dentro al Control Box se le bobine del bilancere che dà il consenso al motore del carrello,funziona,se il movimento del bilancere è bello libero,senza dimenticare una bella pulita alle lamelle di contatto. Questo contatto a bilancere,viene eccitato dal tasto di Servizio..INIZIA... e naturalmente dalle selezioni effettuate. Verifica tutto,e vedi se il motore parte.... Saluti.. Vynil...
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 1-nov-2019 17.58   in risposta a: vynilmen in risposta a: vynilmen
Ciao e grazie , dopo alcune verifiche ho constatato che il relè che gestisce il mute e altro non viene alimentato , ovvero alla bobina arrivano 1,5V
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 5-nov-2019 19.29   in risposta a: marty75 in risposta a: marty75
Ragazzi , devo davvero resuscitare un cadavere , ho problemi dappertutto , ma quello che mi preoccupa di più è la meccanica, mi spiego meglio , accendo il juke box gli do il comando Scan ma lui resta fermo nella sua posizione e comincia a girare il piatto come se avesse inserito il disco , insomma come fosse in riproduzione. Altro comando che viene accettato è lo stop, ovvero premo due volte il comando e si ferma tutto. Non ho grandi capacità nella meccanica in generale , pertanto chiedo qualche aiuto . Grazie mille
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 6-nov-2019 19.05   in risposta a: marty75 in risposta a: marty75
aggiorno: data la priorità alla meccanica , oggi mi sono impegnato a rimuove il grasso vecchio e pulito gli ingranaggi e ottengo un risultato cioè muovendo a mano il motore il carrello si muove a destra o sinistra sulla guida dentata. Vi pongo una domanda , in questa situazione il carrello si trova in modalità scan? grazie
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 6-nov-2019 23.59   in risposta a: marty75 in risposta a: marty75
Esatto....Altrimenti sarebbe fermo,dando il moto solo al piattello per riprodurre il disco... Ciao.. Vynil....
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 7-nov-2019 8.07   in risposta a: vynilmen in risposta a: vynilmen
grazie!!!! ora vado avanti con delle certezze
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 7-nov-2019 11.27   in risposta a: marty75 in risposta a: marty75
aggiornamento :
rimessa su la meccanica nel jukebox ad esclusione della rastrelliera porta dischi ,la meccanica si comporta così: non va in scan ma prende il disco e lo fa girare come se fosse in play , lo stop viene accettato toccandolo 2 volte in sequenza , se premo reject il disco viene espulso , il carrello si sposta a sx e prende il disco successivo e va in play. domanda : ma se sbloccando a mano la meccanica va tutto correttamente possiamo escludere un problema meccanico oppure no? Avete dei suggerimenti o indicazioni su dove devo focalizzarmi ? grazie

Modificato da: marty75 il 7-nov-2019 11.28
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 7-nov-2019 12.53   in risposta a: marty75 in risposta a: marty75
Hai controllato i contatti della levetta Scan? Hai controllato che il bilancere nella Control Box sia libero,e che le due bobine funzionino? E qui che si avvia e arresta il motore carrello tramite le lamelle di contatto gestite dal bilancere..... Ciao Vynil...
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 7-nov-2019 14.28   in risposta a: vynilmen in risposta a: vynilmen
Grazie sei davvero gentilissimo , il bilanciere per me è a posto cioè i due solenoidi che muovono il bilanciere funzionano e i contatti si chiudono quando il carrello va in modalità Play , e sono aperti quando premo due volte il tasto stop. Spero di aver descritto bene la situazione . Ma c?entra qualcosa il fatto che non ho alloggiato la rastrelliera ?
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 7-nov-2019 17.28   in risposta a: marty75 in risposta a: marty75
Diciamo che senza la rastrelliera,non riesci a inserire i dischi,tutto qui..Mentre la funzionalità della meccanica, è indipendente da ciò,e chiaramente non essendoci i dischi,funziona a vuoto... Vynil...
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 8-nov-2019 9.20   in risposta a: vynilmen in risposta a: vynilmen
ciao Vynil ti allego una foto del bilanciere .Ho delle perplessità sul fatto che premendo sul selettore scan , il bilanciere pilotato dai due solenoidi ,faccia una rotazione in senso antiorario e che non vada a premere alcun contatto dello switch. MI potresti dire se questa cosa che ti ho rappresentato è normale? ciao e buona giornata . Marty

IMG-7136

Modificato da: marty75 il 8-nov-2019 9.23
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 8-nov-2019 14.08   in risposta a: marty75 in risposta a: marty75
Tutto giusto...Ho guardato nel mio Bandshell cosa avviene nel premere il cursore Scan,e come hai evidenziato tu,il solenoide rilascia il bilancere in senso antiorario,per permettere al contatto lamellare di chiudersi dando corrente al motore meccanica,poi dopo i due giri sx/dx,si riposiziona,aprendo il contatto cosi da arrestare il motore. Qui in foto noto rispetto al mio,le saldature dei due fili sul contatto,sono prive di un componente elettrico (resistenza,o altro...) che non so decifrare in quanto non esperto di elettronica. Ciao.. Vynil....
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 8-nov-2019 17.41   in risposta a: vynilmen in risposta a: vynilmen
Aggiornamento:
ho la grande fortuna di avere un'amico che possiede un seeburg uguale al mio e mi ha permesso di testare tutta l'elettronica. Risultato tutto funzionate quindi il mio problema è soltanto meccanico.
A questo punto mi viene da pensare che la meccanica, nel momento che seleziono la funzione scan , non si trovi nelle condizioni di potersi muovere .
Farò altre verifiche , a partire dal controllo del solenoide che si trova sulla meccanica , per intenderci quello che pilota la leva dello sblocco a mano.
Ti ringrazio Vynil per il tempo che spendi per me , e spero di essere di aiuto ad altri nella risoluzione del problema
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 8-nov-2019 19.15   in risposta a: marty75 in risposta a: marty75
Ah,molto bene....Non c'è miglior prova che quella che il tuo amico ti ha permesso di fare....Il carrello meccanica andrebbe pulito da cima a fondo da tutto lo sporco e grasso indurito,che probabilmente se non ci sono rotture meccaniche,da questo problema al movimento. Buon lavoro... Ciao Vynil....
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 9-nov-2019 11.23   in risposta a: vynilmen in risposta a: vynilmen
ho solo un dubbio prima di intervenire sulla meccanica , ma se l'elettronica non riuscisse a capire dove si trova la meccanica ? La guida con i contatti ramati che determina la posizione del carrello potrebbe se non funzionante , determinare questo difetto? grazie Marty
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 9-nov-2019 17.50   in risposta a: marty75 in risposta a: marty75
Certo...Se il Tormat di memoria non funziona,il carrello scorre sx/dx senza pescare nessun disco. Oppure il difetto può essere di chi governa il Tormat,ovvero nella scatola grigia...La nera è per la memoria crediti.... Vynil....
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 10-nov-2019 0.22   in risposta a: vynilmen in risposta a: vynilmen
Ciao Vynil, ho finalmente trovato il problema , uno dei due rca che si trova sul pannello dei comandi è in corto , i fili sono a vista e attaccati con il sedere e non c?è neppure una copertura. Lunedì cambierò i connettori rca maschi, e probabilmente anche gli rca femmina a pannello e rialloggerò la rastrelliera . Se tutto andrà a buon fine mi butterò nella riparazione dell?amplificatore . Ciao
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 10-nov-2019 12.25   in risposta a: marty75 in risposta a: marty75
Molto bene...Vedo che hai occhio,e trovi i sintomi di malessere dell'Olimpyan... ;-) Buon Proseguo. Ciao Vynil...
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 11-nov-2019 18.01   in risposta a: vynilmen in risposta a: vynilmen
aggiornamento:

questa è la situazione che mi si ripresenta , scollegando l'RCA del Tormat il carrello va in scan e si ferma sul lato dx in attesa di nuovi comandi. Pertanto questa prova mi fa capire che la meccanica è a posto e non ha bisogno di interventi. Vicino al Tormat c'è un box dove ci sono tutti i cavi elettrici corrispondenti ai pallini ramati del Tormat, bene, tramite un'amico è stata verificata la sua bontà .
Esiste un'ulteriore hardware che è simile al box vicino al Tormat , nel vano in alto dove tra l'altro sono presenti , l'amplificatore, la dcc, ecc., del quale sconosco la sua funzione e sembra in qualche modo collegata al Tormat e forse anche alla gettoniera. Domanda : questo Hardware che funzioni ha?
Altra domanda , sui contatti del Tormat con il tester misuro una tensione ?
Scusate se vi riempio di domande ma è il primo intervento di restauro e ripristino , mi devo fare ancora le "ossa" su questo argomento
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 11-nov-2019 20.07   in risposta a: marty75 in risposta a: marty75
Avevo scritto sopra....Sicuramente ti riferisci alle "famose" scatole Grigia per le memorie tormat,mentre la Nera gestisce i valori dei crediti,e le quantità... Vynil....
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 11-nov-2019 20.32   in risposta a: vynilmen in risposta a: vynilmen
scusa Vynil non ho fatto attenzione avevi già risposto alla mia richiesta. A seguito delle ulteriori prove devo dire che sono smarrito, vado seguendo una certa logica ma non arrivo a centrare l'obbiettivo. A questo punto entra nuovamente in gioco la meccanica secondo me.
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 12-nov-2019 12.26   in risposta a: marty75 in risposta a: marty75
Trovato il problema finalmente !!!!! Uno dei due RCA del Tormat aveva 2 fili staccati il nero e la calza.
Quindi meccanica ok, ora avanti con l'amplificazione.
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 13-nov-2019 15.36   in risposta a: marty75 in risposta a: marty75
Aggiornamento :
ora sono alle prese con il problema della taratura del braccetto, altro problema da risolvere ma forse solo di pazienza. Ho visto che sotto il braccetto c'è un contrappeso , sarà questo a determinare progressivamente l'avanzamento del braccetto ?
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 13-nov-2019 17.55   in risposta a: marty75 in risposta a: marty75
Il peso ha la funzione di riportare il braccetto a riposo dopo aver letto il disco,pronto cosi per leggerne un'altro. Se noti ci sono due lunghe molle sottili sia sulla dx che sulla sx,queste determinano il peso della puntina sul disco,cosi da poterlo leggere in base a quale lato (A o B ) e arrivato a fine disco,il contatto magnetico sgancia il braccetto. Queste caratteristiche,fanno in modo che la puntina possa seguire il solco del disco... Ciao Vynil....
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 13-nov-2019 18.24   in risposta a: vynilmen in risposta a: vynilmen
aaaa ed io che pensavo che il peso determinasse il movimento del braccetto verso il centro del disco.
Quindi è la molla che avvicina il braccetto al disco permettendo alla puntina di stare sul solco del disco in maniera costante, giusto?
Esiste una taratura che permetta di allungare le molle oppure quest'ultime vanno sostituite?
Ciao e sempre GRAZIEEEEE
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 13-nov-2019 20.18   in risposta a: marty75 in risposta a: marty75
Non so se si registrano le molle,ma attento a non stirarle,faresti peggio. Prova a vedere se ci sono dei registri alla base di dove sono tenute...Che sappia io,se davano rogne,le si cambiavano. Ma le stai verificando perchè quando metti un disco ti salta la puntina? Ciao... Vynil...
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 14-nov-2019 6.50   in risposta a: vynilmen in risposta a: vynilmen
buongiorno Vynil , allora premesso che sono in panne con il preamplificatore pertanto non sento alcun suono provenire dalle casse.
In questo momento mi accorgo che la puntina rimane sempre nella stessa posizione e non avanza.
Ho acquistato (per tamponare e fare le dovute prove) un piccolo preamplificatore 12v , quando mi arriverà comincerò a fare prove più precise.
Comunque ti aggiornerò a prove eseguite.
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 17-nov-2019 19.27   in risposta a: marty75 in risposta a: marty75
Allora riparata la meccanica e accertata la lettura del disco , sono impegnato con la riparazione del preamplificatore dove riscontro un bel corto tra C e E del Q5125 . Misurando i finali , quelli montati sul dissipatore ne trovo 2 su 4 in corto . I condensatori elettrolitici sulla scheda pre li ho cambiati tutti , secondo voi cambiando il transistor in corto ed i due finali tutto può tornare alla normalità? Grazie
mmastermix


Messaggi: 73
Registrato: 31-01-18
Re: seeburg ollimpic sps160
Postato: 18-nov-2019 0.06   in risposta a: marty75 in risposta a: marty75
Non sempre torna tutto a posto...😂
Con l'aiuto di un manuale tecnico, controlla tutto il circuito del canale sinistro riferito al Q5125.
Di solito salta anche qualche resistenza, e bene controllarle tutte.
Alcune di esse è necessario sostituirle, a prescindere se ancora funzionanti, con resistenze da 1watt (in tutto sono 4)
I vecchi condensatori occorre cambiarli proprio tutti, oltre quelli del pre anche nella scheda del driver e del circuito di alimentazione (NP inclusi)
Se sostituisci i transistor del driver e i finali di potenza, occorrerà ritarare la corrente di riposo (BIAS) controllando anche la funzionalità dei potenziometri e anche del circuito del BIAS.

I finali che tu dici "in corto" sono riferiti al canale sinistro?

Saluti
MMastermix
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 18-nov-2019 14.56   in risposta a: mmastermix in risposta a: mmastermix
Grazie mille per le utili raccomandazioni e consigli. Si i due finali in corto sono sul canale sx .Avendo acquistato da restaurare questo juke box , la prima cosa che ho fatto aprendo lo scomparto dell?amplificatore è stata quella di sostituire il condensatore da 1000uf 40v ( quello che si trova nel circuito di alimentazione , accanto ai NP) che risultava scoppiato (con tanto di evidente foro) poi sono passato a sostituire tutti i condensatori elettrolitici presenti sulla scheda del preamplificatore e poi ho dato corrente al jukebox , con conseguente bruciatura del fusibile . Ho notato che , chi ha riparato prima di me la scheda pre , ha sostituito una resistenza che si trova , caso vuole , nella parte relativa al canale sx, che ha come sigla R99 del valore di 100 ohm. Ora controllo le resistenze e vediamo se trovo qualcosa di anomalo. Avrei voluto sostituire i Condensatori NP , ma da quello che vedo non sono facili da reperire. Altra cosa che aimè non facilita la riparazione , è l?assenza dello schema , comunque ti aggiornerò ... grazie mille

Modificato da: marty75 il 18-nov-2019 14.57
mmastermix


Messaggi: 73
Registrato: 31-01-18
Re: seeburg ollimpic sps160
Postato: 18-nov-2019 16.59   in risposta a: marty75 in risposta a: marty75
Ciao, il condensatore che hai cambiato da 1000, per essere precisi (e come da schema) è indicato un 1200uF a 35v... io monto 1200 a 63V.
Gli NP non si trovano più, o meglio se li trovi usati ma non ne vale la pena... esiste un sistema con i comuni elettrolitici polarizzati che io uso nelle mie schede e ti garantisco vanno alla grande e ti consiglio di sostituirli quanto prima...anche se funzionanti non sono più performanti.
Cmq. è sempre meglio avere il manuale.
Il tuo Olympian (come il mio) monta presumo il modello SHP1 (se lasciato originale)... controllalo. Tra i modelli (SHP1 e SHP2 e 3) cambiano un po' di componenti... come il sistema BIAS. Se ti procuri il manuale dell'olympian ti viene riportato solo il modello SHP1.

Ti invito a visionare un video sul mio canale youtube:
SHP3 Seeburg Amplifier: Repair & Upgrade 2019
il modello è un SHP3

a presto
Saluti
MMastermix
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 18-nov-2019 17.33   in risposta a: mmastermix in risposta a: mmastermix
ciao, la scheda con i condensatori è un'idea davvero interessante e molto bella esteticamente da vedere , da l'idea di essere una cosa ben definita, l'unica cosa che davvero mi frena è la posa in opera , non credo di essere in grado di installarla.
Ti comunico che il mio ampli è un SHP3 , e ti comunico che nel manuale olympian non c'è questo schema.
Un mio amico ha perso troppo tempo nella riparazione dell'ampli e ha deciso di sostituire tutto con prodotti di ultima generazione (pre e ampli) ma io sarei più dell'idea di riparare l'originale sia per un discorso di "originalità" sia perché avrei sicuramente più soddisfazione.
Comunque vorrei chiederti a chi potrei rivolgermi per acquistare queste schede?
grazie
mmastermix


Messaggi: 73
Registrato: 31-01-18
Re: seeburg ollimpic sps160
Postato: 20-nov-2019 18.16   in risposta a: marty75 in risposta a: marty75
Risposto privatamente 😉
🔊🔊💥💥
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 21-nov-2019 18.27   in risposta a: mmastermix in risposta a: mmastermix
Sei un grande mastermix!!

ragazzi ho altri problemi che si stanno presentando a mano a mano che ci lavoro sopra, adesso selezionando il brano il carrello va in scan e non si ferma mai sulla posizione desiderata.Ho pulito delicatamente con panno in microfibra tutti i contatti del Tormat ma non ottengo nulla e apparentemente le due lamelle che toccano i contatti del Tormat sembrano essere a posto. A chi posso dare la responsabilità dell'anomalia? grazie a tutti
vynilmen

Messaggi: 1.400
Registrato: 18-08-11
Re: seeburg ollimpic sps160
Postato: 21-nov-2019 18.59   in risposta a: marty75 in risposta a: marty75
Ciao...Può essere la scatola grigia...E' lei che si occupa delle selezioni inviando imput al tormat.... Vynil...
marty75

Messaggi: 43
Registrato: 17-12-18
Re: seeburg ollimpic sps160
Postato: 21-nov-2019 19.15   in risposta a: vynilmen in risposta a: vynilmen
La cosa che mi fa più arrabbiare è che prima funzionava , adesso pur non toccando nulla e concentrandomi sulla taratura del braccetto e sul ripristino dell'amplificatore viene fuori questo problema...
Ci vuole calma e sangue freddo......


VecchiFlipper forum © 2010