La Riparazione del Flipper » Flipper » Flipper elettromeccanici


 
Discussione: Flipper RMG Race day

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 0 - Pagine: 1 Discussioni: [ Precedente | Successiva ]
sergiofd

Messaggi: 3
Registrato: 26-01-14
Flipper RMG Race day
Postato: 7-ott-2019 13.38
 
Ciao a tutti
Ho trovato questo flipper in una cantina e nonostante fosse davvero brutto e sporco, ho deciso di prenderlo visto che il proprietario aveva già deciso di buttarlo.
Premetto che so già che non ha un gran valore poiché, come ho letto in alcune discussioni, il flipper non è originale ma un modificato in italia con componenti gottlieb ma ciò non toglie che buttarlo sarebbe stato un peccato....diciamo che rimesso in sesto, a fianco al mio juke seeburg e al mio tavolino con sedie anni 70, dovrebbe star bene e a suo agio....Mia moglie non la pensa esattamente così, ma quello si risolve!!
Veniamo al dunque visto che mi sono dilungato abbastanza;
Il flipper si presentava abbastanza male:
Oltre a tanta tanta polvere e il vetro mancante,
si nota qualche filo che è stato tagliato in modo maldestro,ossia non si capisce dove va a finire,dico qualche perche parliamo di 5 fili più o meno..di cui naturalmente postero' le foto con l ubicazione.
Per il resto, le cose positive sono:
i cablaggi fortunatamente non sono stati sciolti e conservano i loro legacci originali..(che fascette non si possono chiamare!)
Dentro ho trovato il kit degli elastici!
I componenti,appaiono in discrete condizioni,bobine,ruote varie su cui qualche anima buona mi illuminerà per quanto riguarda nomi e funzioni,sembrano essere integre e complete.
La prima cosa che ho fatto è stata ripristinare i fusibili ubicati sotto lo switch della paletta sinistra,
Erano 3 fusibili bypassati con filo di rame,classico stratagemma del riparatore che non sa cosa è il fusibile,
Posso prima di tutto chiedervi cosa proteggono/alimentano?
Secondo Step,
ho provato il trasformatore alimentando il primario direttamente (sotto fusibile),
DIRETTAMENTE perché uno dei fili staccati,è quello che porta l alimentazione non so dove.
Mi spiego,un capo della spina di alimentazione va a un capo del primario,l altro capo della spina va (sotto fusibile) ad un filo spezzato che deduco debba andare allo switch che fa partire il tutto...probabilmente in zona gettoniera.
Qualcuno mi da una mano a capire???
Allego alcune foto
Grazie a tutti e scusate se mi sono dilungato con l introduzione.
PS alimentando direttamente il trasformatore,le luci si accendono e i rumori non mancano..ovviamente l ho fatto per qualche secondo e nessun fusibile si è interrotto.

Ciao
Sergio

Non mi fa allegare i file delle foto perché troppo grandi.....proverò appena posso a comprimere col PC..

Saluti a tutti!!

Modificato da: sergiofd il 7-ott-2019 13.38

Modificato da: sergiofd il 7-ott-2019 17.22
Ecco le foto..domani provvedo a fotografare per intero l interno,la parte sottostante il piano di gioco e il retro della testa...così mi dite se manca qualcosa!!!

Modificato da: sergiofd il 7-ott-2019 17.27
Ecco le foto complete.
A occhio la testa mi sembra completa e non manomessa a parte un filo sulle decine che poi vi mostrerò,
L unico componente mancante è il campanello,ma non credo sia un grosso problema.
Ora se qualcuno mi conferma che non manca nient altro,proseguo con le foto dettagliate dei fili staccati per vedere se riusciamo a rimetterli al loro posto.
Saluti a tutti!

Modificato da: sergiofd il 8-ott-2019 18.07



VecchiFlipper forum © 2010