La Riparazione del Flipper » Flipper » Flipper Zaccaria


 
Discussione: Devil Riders

 
Benvenuto, Ospite
Impostazioni Ospite

Permlink Risposte: 13 - Pagine: 1 - Ultimo Messaggio: 15-apr-2019 19.00 di nibbler 69 Discussioni: [ Precedente | Successiva ]
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Devil Riders
Postato: 24-feb-2019 17.57
Ciao a tutti, sono nuovo del forum, recentemente ho ritirato un Devil Riders e un Soccer Kings (del quale a tempo debito aprirò la sua discussione) per uno sgombero di un locale, quindi a costo zero.Il Devil in oggetto entra in partita ma è purtroppo sprovvisto di sound board, e tutte le luci comandate non si accendono.inoltre due dei quattro display (player1 e player 4) presentano alcune cifre traballanti e spente.
Nei prossimi giorni verificherò le tensioni in entrata ed uscita e poi aggiorno il post. Allego foto e ringrazio in anticipo chiunque mi aiuterà a farli rinascere.
maxbesoz


Messaggi: 808
Registrato: 31-08-07
Re: Devil Riders
Postato: 24-feb-2019 23.06   in risposta a: nibbler 69 in risposta a: nibbler 69
ciao,

benvenuto nel sito.

Dalle foto direi che i connettori della Power board sono stati bypassati con collegamenti volanti

Se tutte le lampadine comandate non funzionano controlla in primis i fusibili, in particolare F3 ed il ponte raddrizzatore P3. Le lampadine fisse si accendono?

Le bobine funzionano?

Le cifre traballanti possono significare che il vetro a scarica di gas ่ a fine vita, ma comunque prima controlla la tensione di 170V (vedi schema presente sul manuale)

ciao

massimo
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 25-feb-2019 14.18   in risposta a: nibbler 69 in risposta a: nibbler 69
Ciao Massimo, ti ringrazio per le dritte, in questi giorni verifichero' tutto.
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 26-feb-2019 20.44   in risposta a: nibbler 69 in risposta a: nibbler 69
Ciao a tutti, oggi ho controllato le tensioni in entrata ed uscita.
CN1
1-2 173V
3-4 10V
5-6 10.9V
7-8 44.9V
9-10 7.2V
11-12 7.2V
CN5
4 5.8V
5 5.8V
8 163V
10 -4.9V
11 5.8V
12 13.5V
Su CN3 pin4 e su CN4 pin2 non ho segnale.I fusibili sono ok, ed anche le lampade fisse funzionano.
Devo ancora verificare il ponte raddrizzatore.
maxbesoz


Messaggi: 808
Registrato: 31-08-07
Re: Devil Riders
Postato: 26-feb-2019 21.14   in risposta a: nibbler 69 in risposta a: nibbler 69
ciao,
direi che le tensioni sono ok,

Hai anche misurato CN5 pin8? dovrebbero esserci tra i 156V ed i 170V

Verifica anche le due cose seguenti:

1- CN5 pin6 dovrebbe essere inattivo. E' un'uscita open collector, quindi, se misuri senza connettere CN5 alla scheda cpu, metti il puntale rosso del tester sui 5.8V ed il nero su questo pin. Non devi leggere nulla. Se leggi 5.8V o tensioni vicine significa che il circuito di Power Failure ่ attivo, quindi probabilmente c'่ un problema sull'LM339

2- Cortocircuita i pin 1,2 di CN5. Dovresti sentire scattare i due rel่ che abilitano i pulsanti azionati dal giocatore e quindi i flippanti

ciao

massimo
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 27-feb-2019 20.12   in risposta a: maxbesoz in risposta a: maxbesoz
ciao,
allora il pin 8 di CN5 misura 163V quindi ok, mentre le 2 prove che mi hai consigliato di fare hanno dato esito positivo (pin 6 su CN5 dalla foto ่ l' unico filo che non ่ ststo bypassato).
maxbesoz


Messaggi: 808
Registrato: 31-08-07
Re: Devil Riders
Postato: 27-feb-2019 20.44   in risposta a: nibbler 69 in risposta a: nibbler 69
ciao,

cosa intendi per esito positivo?
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 27-feb-2019 20.55   in risposta a: maxbesoz in risposta a: maxbesoz
Ciao,
Scusa... Intendo che ่ come dicevi :nella prima prova non leggo alcun valore, nella seconda cortocircuitando si sentono scattare i rel่
maxbesoz


Messaggi: 808
Registrato: 31-08-07
Re: Devil Riders
Postato: 28-feb-2019 8.26   in risposta a: nibbler 69 in risposta a: nibbler 69
ciao,

perfetto, Power Board ok.

Vediamo il resto

massimo
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 28-feb-2019 13.34   in risposta a: maxbesoz in risposta a: maxbesoz
Ciao,
Devo ancora controllare il ponte raddrizzatore (va dissaldato giusto? In tal caso mi far๒ aiutare per l' operazione in quanto la mia esperienza in elettronica ่ alquanto scarsa :(...). Poi cosa pensi del fatto che in uscita non ho i 5V su CN3 pin4 e CN4 pin2?

Modificato da: nibbler 69 il 28-feb-2019 20.19

Modificato da: nibbler 69 il 28-feb-2019 20.20
maxbesoz


Messaggi: 808
Registrato: 31-08-07
Re: Devil Riders
Postato: 28-feb-2019 21.56   in risposta a: nibbler 69 in risposta a: nibbler 69
ciao,

CN3 e CN4 hanno sui pin solo il positivo della tensione, la massa devi prenderla, ad esempio, da CN2 pin 1 o 2

Precisamente CN3, pin 3,4 = +6V lampadine, pin 5,6 = +43V

CN4, pin1,2 = +6V lampadine, pin 3,4 = +43V

ciao

massimo
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 1-mar-2019 13.29   in risposta a: maxbesoz in risposta a: maxbesoz
Ciao,
OK ่ come pensavo, ho misurato nuovamente come mi hai consigliato ma ho solamente i 43V su CN3 pin5 e 6 e su CN4 pin 3 e 4,ma non ho segnale dei 6v su CN3 pin 3 e 4, e su CN5 pin 1 e 2.
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 11-apr-2019 13.41   in risposta a: nibbler 69 in risposta a: nibbler 69
Ciao a tutti, nel fine settimana riprendo il restauro dopo un mese in cui ero impossibilitato a metterci mano. Devo ancora risolvere il problema che non ho i 6v e l' unica cosa che devo ancora controllare ่ il ponte raddrizzatore.

Modificato da: nibbler 69 il 11-apr-2019 18.30
nibbler 69

Messaggi: 15
Registrato: 23-02-19
Re: Devil Riders
Postato: 15-apr-2019 19.00   in risposta a: nibbler 69 in risposta a: nibbler 69
Risolto cambiando il ponte diodi,
grazie Massimo.


VecchiFlipper forum © 2010