La Riparazione del Flipper » Flipper » Flipper Zaccaria


 
Discussione: ronzio sottofondo audio

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 4 - Pagine: 1 - Ultimo Messaggio: 10-ott-2018 17.20 di tiziano78 Discussioni: [ Precedente | Successiva ]
gabri

Messaggi: 23
Registrato: 24-01-04
ronzio sottofondo audio
Postato: 20-lug-2018 18.47
 
Ciao a tutti il magic castle ora funziona alla grande, però ha un sottofondo tipo ronzio "uuuuuuuuuuuu" sia a flipper fermo che in gioco. Suoni e parlato vanno bene.
Ho staccato un filo dell'altoparlante e il sottofondo non c'è più.
Girando il trimmer sulla scheda il rumore aumenta e cala ma non riesco a farlo sparire.
può essere un problema di scheda audio?
cosa mi consigliate?
grazie
lento29

Messaggi: 14
Registrato: 04-05-17
Re: ronzio sottofondo audio
Postato: 23-set-2018 0.10   in risposta a: gabri in risposta a: gabri
 
Ciao,non conosco tanto quelli di seconda generazione,
non so se sei pratico di elettronica,
ma potrebbe essere

1)Un ronzio di alternata dovuto ai +12V ,si potrebbe provare
a mettere un condensatore elettrolitico 2000uF 24V
sull'alimentazione ,magari in parallelo del C32 della scheda audio.
Prima magari potresti misurare la tensione se è 12V con il multimetro in
Corrente continua e poi misurarla con il multimetro in Corrente alternata
per vedere se c'è un ronzio residuo.

2)Qualche disturbo che entra nell'amplificatore
TDA1510 della scheda audio,tramite il suo ingresso sul Pin2.
si potrebbe provare a ruotare a zero i trimmer P1,P2,P3
uno alla volta e vedere se il difetto sparisce e con quale
dei trimmer.
(fare un segno sulla posizione originale dei trimmer prima di muoverli
o magari una foto)

Avendo l'oscilloscopio si farebbe prima,
ma non so se è nella tua disponibilità.

Modificato da: lento29 il 23-set-2018 0.12
gianfri


Messaggi: 561
Registrato: 29-05-14
Re: ronzio sottofondo audio
Postato: 23-set-2018 18.27   in risposta a: gabri in risposta a: gabri
 
Ho difficoltà ad autarti ma ti volevo comunque rassicurare che i rumori di sottofondo di ronzio sono abbastanza comuni, io ce l'ho sul mio Devil Rider, ovviamente se riusciamo a trovare delle piste farebbe piacere anche a me :)
gabri

Messaggi: 23
Registrato: 24-01-04
Re: ronzio sottofondo audio
Postato: 10-ott-2018 15.29   in risposta a: lento29 in risposta a: lento29
 
Ciao grazie della guida. Ho riacceso il flipper dopo un mesetto che era spento, e non fa più nessun ronzio. Speriamo continui così altrimenti proverò a mettere il condensatore come dici tu.
tiziano78

Messaggi: 60
Registrato: 04-08-17
Re: ronzio sottofondo audio
Postato: 10-ott-2018 17.20   in risposta a: gabri in risposta a: gabri
 
lo fa anche il mio Magic Castle..uuuuuuhhhhhhh..
Se qualcuno ha delle dritte seguo anche io!!


VecchiFlipper forum © 2010