La Riparazione del Flipper » Flipper » Flipper elettromeccanici


 
Discussione: Africa Queen problema avvio

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 0. Soluzioni al problema disponibili: 1.


Permlink Risposte: 91 - Pagine: 2 [ 1 2 | Successiva ] - Ultimo Messaggio: 12-lug-2018 8.43 di ilsognodiunavita Discussioni: [ Precedente | Successiva ]
patryck


Messaggi: 3.277
Registrato: 26-09-09
Africa Queen problema avvio
Postato: 9-lug-2018 12.00
 
Allegato 1.jpg (836,6 KB)
Allegato 2.jpg (581,3 KB)
Allegato 3.jpg (941,2 KB)
Allegato 4.jpg (932,9 KB)
Ciao a tutti, inizio questo post x cercare di far rivivere un bel flipper Africa Queen della Europlay, purtroppo senza schema e con logica meccanica differente dai vari Gottlieb dell'epoca...

La situazione al momento e' la seguente, accendo il flipper, testa accesa piano spento, si attiva rele Tilt, mettendo credito questo si disattiva, si accende il piano, il motore fa giro completo e poi stop, nessun reset ruote e bancone piano, piano non giocabile, mente sino a pochi giorni fa dando credito il reset ruote e bancone avvenivano senza problemi, pallina fuori ed il piano era giocabile
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 9-lug-2018 18.48   in risposta a: patryck in risposta a: patryck
 
RISPONDI SOLTANTO A QUELLO CHE CHIEDO

metti manualmente un 1 uno a tutte le ruote

scarica manualmente il contatore della testa palle gioco e mettilo a zero palle

scatta la partita e dimmi esattamente cosa fa ORA

Guarda anche attentamente se ci sono bobine che restano eccitate sia testa che piano gioco che piano motore
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 9-lug-2018 18.51   in risposta a: patryck in risposta a: patryck
 
Fai l'elenco dei cartellini ai relè del piano motore con scritto esattamente quello che riportano

Fai l'elenco che si veda a colpo d'occhio scritti una sotto l'altro in fila e scrivi anche la sigla della bobina
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 9-lug-2018 22.25   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Perfetto domattina riferisco quanto richiesto in modo preciso!
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 9-lug-2018 22.30   in risposta a: patryck in risposta a: patryck
 
dietro la testa c'è il contatore delle palle gioco e dietro ha una coppia lamelle che deve essere chiusa e fare contatto bene dalla posizione 1 alla posizione finale del contapalle.
praticamente deve aprirsi allo zero a partita terminata

vedi che tocchi bene e grattala con carta vetro grossa per essere sicuro faccia contatto
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 10.39   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Contatore palle ok, sistemate le 4 ruote ad uno e scaricate le palline

accendo il flipper, rele tilt si accende, piano spento

metto credito, si accende il piano, rele tilt si disattiva, si attivano rimanendo eccitati il rele T Delay e rele H Hold rele, mentre il rele S start rele si attiva solo x un attimo e si sente attivarsi momentaneamente la bobina che scarica le palline

Situazione ruote, appena metto credito 3 delle 4 ruote da 1 passano a 3, se metto altro credito vanno a 5 ecc sino ad arrivare a 0 e li rimangono correttamente anche se metto altri crediti, la ruota col tabulatore e' l'unica che invece rimane bloccata ad 1 e nn si resetta
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 11.44   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
Contatore palle ok, sistemate le 4 ruote ad uno e scaricate le palline

accendo il flipper, rele tilt si accende, piano spento

metto credito, si accende il piano, rele tilt si disattiva, si attivano rimanendo eccitati il rele T Delay e rele H Hold rele, mentre il rele S start rele si attiva solo x un attimo e si sente attivarsi momentaneamente la bobina che scarica le palline

Situazione ruote, appena metto credito 3 delle 4 ruote da 1 passano a 3, se metto altro credito vanno a 5 ecc sino ad arrivare a 0 e li rimangono correttamente anche se metto altri crediti, la ruota col tabulatore e' l'unica che invece rimane bloccata ad 1 e nn si resetta

""" metto credito, si accende il piano, relè tilt si disattiva, si attivano rimanendo eccitati il rele T Delay e rele H Hold rele, mentre il rele S start rele si attiva solo x un attimo e si sente attivarsi momentaneamente la bobina che scarica le palline """

Molto bene, questa prova fa capire che manca l'autoeccitazione dello start relè che dici quando gettoni si eccita un attimo e fa camminare qualche scatto ruote e contatore palle ma poi si stacca subito e non completa il reset.

ORA NON DEVI USCIRE DALLE PROVE CHE DICO, NON FARE PIU' DI QUELLO CHE CHIEDO MA FAI BENE LE PROVE CHIESTE E RISPOSTE PRECISE.

Metti ancora tutti 1111 alle ruote e scarichi il contatore palle testa
Scatti la partita dalla gettoniera e tieni sempre chiuso con le dita le lamelle gettoniera, chiudi lamelle gettoniera e le tieni sempre chiuse.

MI DEVI DIRE SE TENENDO LE LAMELLE GETTONIERA SEMPRE CHIUSE LE RUOTE CONTINUANO A AZZERARE FINO A FERMARSI A TUTTO 0000

E SE IL CONTATORE PALLE CARICA LE PALLE E QUANTE

Desidero soltanto questa prova senza che fai di più o trai conclusioni
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 12.07   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:

MI DEVI DIRE SE TENENDO LE LAMELLE GETTONIERA SEMPRE CHIUSE LE RUOTE CONTINUANO A AZZERARE FINO A FERMARSI A TUTTO 0000
A parte la solita ruota con tabulatore che rimane sempre a 1 le altre dopo diversi crediti si resettano a zero

E SE IL CONTATORE PALLE CARICA LE PALLE E QUANTE
Nessuna palla caricata
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 12.22   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:

MI DEVI DIRE SE TENENDO LE LAMELLE GETTONIERA SEMPRE CHIUSE LE RUOTE CONTINUANO A AZZERARE FINO A FERMARSI A TUTTO 0000
A parte la solita ruota con tabulatore che rimane sempre a 1 le altre dopo diversi crediti si resettano a zero
a parte diversi credti non mi interessa TI HO CHIESTO SE TIENI CHIUSE LE LAMELLE DELLA GETTONIERA , SEMPRE CHIUSE COSA FA

E SE IL CONTATORE PALLE CARICA LE PALLE E QUANTE
Nessuna palla caricata
QUESTA LA VEDIAMO DOPO
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 12.29   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:
a parte diversi credti non mi interessa TI HO CHIESTO SE TIENI CHIUSE LE LAMELLE DELLA GETTONIERA , SEMPRE CHIUSE COSA FA

Quello che ho scritto, tenendo le lamelle gettoniera chiuse si azzerano tutte le ruote tranne la ruota con tabulatore e zero palline caricate
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 12.47   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:
a parte diversi credti non mi interessa TI HO CHIESTO SE TIENI CHIUSE LE LAMELLE DELLA GETTONIERA , SEMPRE CHIUSE COSA FA

Quello che ho scritto, tenendo le lamelle gettoniera chiuse si azzerano tutte le ruote tranne la ruota con tabulatore e zero palline caricate

bene
ora dobbiamo trovare il perchè non ha l'autoeccitazione il relè startreset

Intanto non posso vedere l'elenco dei relè come ti avevo chiesto e capire quanti relè dovrebbero eccitarsi ma andiamo avanti

IL RELE' CHE DICI DA UNO SCATTO CORTO QUANDO SCATTI LA PARTITA

Come si chiama

quante lamelle ha

rispondi di seguito qua
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 12.55   in risposta a: patryck in risposta a: patryck
 
Ora dovresti seguire alla lettera il mio ragionamento e rispondermi senza errori perchè il difetto sta proprio in quello che ti chiedo io ma devi capire senza errori quello che voglio sapere

Prendiamo il relè che si eccita un attimo quando chiudi le lamelle gettoniera, avrà più lamelle ma a noi in questo momento ne interessa soltanto una coppia aperta e TI INDICO COME INDIVIDUARLA SENZA ERRORE

questo relè ha una coppia lamelle aperte di cui una lamella ha saldato il filo che va alla sua bobina , mi spiego meglio, la bobina relè ha due terminali, uno ha i fili neri comini alle bobine, questo non interessa.

L'altro terminale della bobina ha saldato uno o due fili assieme e da questo terminale c'è un filo che va al gruppetto aperto lamelle di cui ti parlavo, individua la coppia lamelle che ha uno ponte di filo tra lamella e bobina.

Individuata questa coppia lamelle , CHE è L'AUTOECCITAZIONE CHE MANCA E NON FA ANDARE IL FLIPPER, devi guardare attentamente il colore del filo saldato alla lamella antagonista a quella che ha il ponte alla bobina.

Il guasto sta nel circuito di questa lamella, vediamo cosa devi fare.
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 13.03   in risposta a: patryck in risposta a: patryck
 
Il guasto sta nel circuito di questa lamella, vediamo cosa devi fare.

ATTENTO CHE QUESTE PROVE CHE SEGUONO ANCHE SE BANALI SONO QUELLE CHE FANNO TROVARE IL GUASTO , CERCA DI FARLE ALLA LETTERA

se hai individuato le due lamelle di cui parlo essere l'autoeccitazione metti 1111 alle ruote tanto per avere qualche cifra

POI TOCCHI CON LA PUNTA DI UN CACCIAVITINO LE DUE LAMELLE AUTOECCITAZIONE E POI ANCHE LE SALDATURE DEI FILI A QUESTE DUE LAMELLE COME PER UNIRLE COME PER CORTOCIRCUITARLE

quando tocchi le due lamelle con il cacciavite o tocchi le saldature unendole SI DEVE ECCITARE QUESTO RELE'

la risposta che mi aspetto è se toccandole assieme il relè si eccita oppure no

HO BISOGNO DI QUESTA RISPOSTA E DI QUESTA PROVA in base alla risposta proseguiamo di conseguenza

una prova fatta male mi butti fuori strada e siamo bloccati
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 13.04   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:


IL RELE' CHE DICI DA UNO SCATTO CORTO QUANDO SCATTI LA PARTITA

Come si chiama
Start rele

quante lamelle ha
4 + 4 tutte NO a parte una che e' a doppio scambio
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 13.04   in risposta a: patryck in risposta a: patryck
 
scrivi sempre le tue risposte nella pagina in cui ti faccio la domanda, non raggrupparle tutte in una perchè non riesco a seguire
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 13.30   in risposta a: patryck in risposta a: patryck
Valido aiuto
patryck ha scritto:
ilsognodiunavita ha scritto:


IL RELE' CHE DICI DA UNO SCATTO CORTO QUANDO SCATTI LA PARTITA

Come si chiama
Start rele

quante lamelle ha
4 + 4 tutte NO a parte una che e' a doppio scambio
BENE
Azzurro bobina

Verde autoeccitazione

prova a unire con cacciavite facendo corto tra loro le due lamelle a cui sono saldati i fili Azzurro che va alla bobina e Verde che è autoeccitazione

Se tutto andasse bene quando con il cacciavite tocchi assieme i punti che ti ho detto deve eccitarsi il relè

Prova e dimmi
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 14.33   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:
prova a unire con cacciavite facendo corto tra loro le due lamelle a cui sono saldati i fili Azzurro che va alla bobina e Verde che è autoeccitazione

Se tutto andasse bene quando con il cacciavite tocchi assieme i punti che ti ho detto deve eccitarsi il relè


facendo corto tra i due cavi sopramenzionati si eccita il rele', dopo un terzo di giro del motore rilascia per un attimo l'ancoretta, rieccita x altro terzo di giro e cosi via
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 14.49   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:
prova a unire con cacciavite facendo corto tra loro le due lamelle a cui sono saldati i fili Azzurro che va alla bobina e Verde che è autoeccitazione

Se tutto andasse bene quando con il cacciavite tocchi assieme i punti che ti ho detto deve eccitarsi il relè

facendo corto tra i due cavi sopramenzionati si eccita il rele', dopo un terzo di giro del motore rilascia per un attimo l'ancoretta, rieccita x altro terzo di giro e cosi via

Allora l?autoeccitazione c?è
Forse non ho capito bene un passaggio vecchio vedi di correggermi
Quando fai lo start con la gettoniera il relè che si eccita un attimo è questo di cui parli che toccando con il cacciavite si eccita?
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 14.50   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:

Quando fai lo start con la gettoniera il relè che si eccita un attimo è questo di cui parli che toccando con il cacciavite si eccita?
Esattamente, manca autoeccitazione, facendola manualmente vedo che le ruote vanno a zero ma comunque anche tenendolo manualmente chiuso manca il reset bancone
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 14.57   in risposta a: patryck in risposta a: patryck
 
Ora devo fare esattamente quello che ti dico e lo fai anche se lo hai già fatto

Corrente staccata pilisci con carta voterò grossa sfregando forte i contatti delle due lamelle che toccandole con il cacciavite si eccita il relè
Gratti solo queste sue contatti e guardi anche che i contatti di argento sono stretti bene alla lamella
Gratti beneve regoli le lamelle che quando sposti l?ancoretta a mano tocchino bene
Quando hai grattato bene i contatti, controllato che i contatto argento sono stretti ribaditi bene, che le lamelle , quelle due in questione sono regolate bene
Allora accendi il flipper metti 1111 ruote e scatti la partita
Fai e dimmi cosa succede
Al
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 14.58   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:

Quando fai lo start con la gettoniera il relè che si eccita un attimo è questo di cui parli che toccando con il cacciavite si eccita?
Esattamente, manca autoeccitazione, facendola manualmente vedo che le ruote vanno a zero ma comunque anche tenendolo manualmente chiuso manca il reset bancone
Non mi interessano per ora le prove che non chiedo
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 15.11   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Puliti per bene, lamelle ben regolate, chiudendo ancoretta fanno bene contatto, ma in ogni caso quando metto credito fa un terzo di giro e si apre
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 15.14   in risposta a: patryck in risposta a: patryck
 
Quando dici fabil terzo di giro e si apre intendi che per il terzo di giro il relè restaceccitato?
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 15.37   in risposta a: patryck in risposta a: patryck
 
Manca l?autoeccitazione al relè e gliela deve dare i fili verdi della lamella che stiamo lavorando
Ora sta a te cercare perché devi seguire i fili verdi ovunque vanno e pulire beNe e regolare i contatti CHIUSI dove sono saldati questi fili verdi
Segnati dove vanno ma importante puliscibe regola contatti a cui arrivano questi fili verdi
Parlo di contatto chiuso che da tensione al filo verde
Non sbagliarti perché tutto dipende da questo verde
Quando ha pulito in contatto chiuso che deve dare tensionebal verde, scattando la partita i numeri 1112 alle ruote devono azzerare con lo start
STO SCRIVENDO DAL CELLULARE E TROVERAI ERORI
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 15.50   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Ok cerco a monte del filo verde e riferisco
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 15.59   in risposta a: patryck in risposta a: patryck
 
Non so cosa significa a monte ma devi seguire i fili verdi ovunque vadano e pulire tutti i contatti da dove passano
Troverai in contatto chiuso dove deve prendere la corrente dell?autoeccitazione
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 16.04   in risposta a: patryck in risposta a: patryck
 
Lo start control relè mi sembra avere delle lamelle con fili verdi come cerchiamo
Vanno a contatti chiusi?
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 16.22   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:
Lo start control relè mi sembra avere delle lamelle con fili verdi come cerchiamo
Vanno a contatti chiusi?
Nel relè start control i cavi paiono verdi xchè sono sporchi, in realta' sono blu, seguendoli arriviamo alla selezione tra un credito 100 lire 1 partita e 100 lire due partite, da qui il filo diventa verde ad arriva sino allo switch credito posto sulla gettoniera
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 16.36   in risposta a: patryck in risposta a: patryck
 
Era una curiosità ma mi interessa i Verdi del relè che si eccita quando fai start gettoniere
Li hai seguiti?
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 16.57   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Si come detto il verde (che in realta' e' un blu) va al piolino selezione 1 o 2 partite (in foto) e da qui diventa verde e va allo switch gettoniere
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 17.05   in risposta a: patryck in risposta a: patryck
 
Torniamo indietro
Io parlo di quei fili verdi che vanno alle lamelle del relè dove mettendo il cacciavite si eccitava il relè per in terzo di giro motore
Alla Lamella relè ci sono due verdi saldati
Sono questi due Verdi che devi seguire
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 17.29   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
E io di quelli parlo...nel rele start la bobina e' collegata con un cavo verde che poi va su un suo switch nell'ancoretta che se toccato attiva la bobina permettendo di fare 1/3 di giro motore, il cavo verde va nella selezione 100 lire 1 credito / 100 lire 2 crediti, poi va diretto switch gettoniera, x sicurezza con tester ho messo puntale sulla bobina e su switch gettoniera e da contatto perfetto
Nn avevo riferito dell'altro cavo verde, questo va in altro selettore per il 2 play
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 17.44   in risposta a: patryck in risposta a: patryck
 
Alla bobina vedo saldato una coppia fili azzurri mentre due fili verdi sonobsaldati a una lamella relè
La
Bobina ha comune nero e filo azzurro?
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 21.47   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Si scusa, i cavi verdi sono 2, uno va sul piolino che sceglie se 100 lire danno un credito oppure 2 ( vedi foto), mentre l'altro verde va sulla ruota motore a contatto con cavo rosso grosso , ma nn ho avuto tempo di seguirlo

ilsognodiunavita ha scritto:
Bobina ha comune nero e filo azzurro?
Si
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 10-lug-2018 21.56   in risposta a: patryck in risposta a: patryck
 
Non ci siamo, i fili verdi dell?autoeccitazione non possono andare soltanto ai due punti che dici perché se così fosse il relè di cui parliamo non sarebbe in grado di stare eccitato fino a che il flipper ha resettato
Hai seguito i gli verdi tiracchiandoli oppure hai solo guardato i colori in giro
Non possiamo proseguire fino a che si chiarisce questa cosa
Ora sono al cellulare e non posso vedere bene ma domani al pc dobbiamo essere certi di questi fili verdi
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 8.28   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Siamo a un punto morto e dobbiamo capire da dove il relè preposto a portare a zero le ruote e caricare le palle gioco prende l'autoeccitazione , per autoeccitazione in questo caso intendo che un relè, quale non so, ha una coppia lamelle chiuse che tiene eccitato/i il/i relè che azzerano fino a reset totale avvenuto.

Questi circuito non è in altri flipper pur sia funzionante perchè è andato per anni, è stato fatto al momento da chi ha trasformato il flipper.

NON DOBBIAMO USCIRE DA QUESTO RAGIONAMENTO PER NON PERDERCI

Nella foto in cui si vedono i cartellini dei relè leggo la parola start in due relè distinti, uno è quello di cui abbiamo parlato ieri del quale ti facevo cercare inutilmente il filo autoeccitazione che hai trovato ma la destinazione che hai trovato non ha logica o non basta e va ad altre parti, l'altro relè con la parola start non lo abbiamo ancora toccato.
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 8.47   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
IMG_20180710_125858.jpg (313,2 KB)

torniamo a questa foto del relè start , mi dici che se tieni l'ancoretta premuta manualmente il flipper porta a termine il reset delle ruote ma se scatti la partita questo relè resta eccitato soltanto per un terzo di giro resettando un paio di cifre e poi si stacca, questo significa una delle sue ( se ne ha più di una) autoeccitazioni è nel motore, magari proprio quella che hai individuato,

stando così le cose significa che questo relè è comandato da altro relè che ha veramente l'autoeccitazione che perdura fintanto il flipper ha resettato completamente.

Vediamo di cambiare ragionamento partendo da altra angolazione

La bobina di questo start ha il filo nero comune e altro terminale ha DUE FILI AZZURRI , dovresti seguirli e vedere esattamente dove vanno , segnati i punti perchè li nomineremo più volte

In pratica il ragionamento vuole capire chi comanda questo relè start e chi lo fa stare eccitato indipendentemente dalla sua autoeccitazione che al momento non ne parlo per non confondere

fili azzurri bobina start tutti i punti in cui vanno
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 8.49   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
poi provi altra cosa ma non la mescoli ad altra risposta ma soltanto provi è rispondi.

mi hai detto che se tieni pigiata l'ancoretta del relè start , quello con i due fili azzurri alla bobina , fino a che tieni pigiata l'ancoretta resetta le ruoto.

sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 8.50   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
alle richieste che ti ho fatto poco fa rispondi scrivendo dove ho fatto la domanda e non parlare di altro
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 9.33   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:
torniamo a questa foto del relè start , mi dici che se tieni l'ancoretta premuta manualmente il flipper porta a termine il reset delle ruote
Si esatto

ma se scatti la partita questo relè resta eccitato soltanto per un terzo di giro resettando un paio di cifre e poi si stacca
Esatto

La bobina di questo start ha il filo nero comune e altro terminale ha DUE FILI AZZURRI , dovresti seguirli e vedere esattamente dove vanno , segnati i punti perchè li nomineremo più volte

la bobina ha 2 cavi blu e nero comune, il cavo blu va verso la sua ancoretta e si accoppia con altra lamella con cavo verde
Cavi blu:
lamella ancoretta, da qui si sdoppia e 1 va verso selettore 1 partita/1 o 2 play, l'altro cavo blu va verso connettore gettoniera e da qui allo switch credito
Cavi verde:
1 va verso il piolino selettore 1 partita/1 o 2 play, l'altro va verso connettore gettoniera e da qui si sdoppia e va sullo switch credito e su lamella motore (vedi foto)
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 9.38   in risposta a: patryck in risposta a: patryck
 
ilsognodiunavita ha scritto:
sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
Start control relè, questo attivato resetta bancone rele e aumenta palline
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 9.42   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:
sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
Start control relè, questo attivato resetta bancone rele e aumenta palline
se ho capito bene quando tu lo ecciti manualmente si resettano i banconi piano gioco

e aumenta palline cosa significa

ti da una palla extra oppure carica le 5/6 palle gioco CHIARISCI SEMPRE LE TUE RISPOSTE IN MODO UNIVOCO
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 9.50   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:
se ho capito bene quando tu lo ecciti manualmente si resettano i banconi piano gioco
Esatto

ti da una palla extra oppure carica le 5/6 palle gioco
Carica 5 palline gioco
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 9.51   in risposta a: patryck in risposta a: patryck
 
IMG_20180711_090838.jpg (492,5 KB

Ogni volta riesci a stupirmi , non sarei mai capace di mettere un simile disegno, bravissimo, i due circuiti colorati diversamente rendono l'idea perfettamente

PERO' PURTROPPO NON MI CONVINCONO perchè se i due circuiti fossero giusti come li hai disegnati e descritti il flipper non avrebbe mai funzioanto.

Rispondi con esattezza, per vedere il percorso del filo blu e fli verde come hai fatto.

hai guardato i colori cercandoli nei vari cablaggi OPPURE PINZETTE ALLA MANO HAI TIRACCHIATO I FILI VEDENDO DOVE MUOVONO E SEGUENDOLI TIRACCHIANDOLI?

la tua risposta è molto importante che sia veritiera perchè siamo bloccati e devo capire
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 9.53   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:
se ho capito bene quando tu lo ecciti manualmente si resettano i banconi piano gioco
Esatto

ti da una palla extra oppure carica le 5/6 palle gioco
Carica 5 palline gioco

ilsognodiunavita ha scritto:
sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
Start control relè, questo attivato resetta bancone rele e aumenta palline.

MI DICI COME POTEVO CAPIRE QUESTE DUE RISPOSTE DIFFERENTI ,

DEVI ESSERE PRECISO PERCHE' GIA' NON CI CAPIAMO NULLA IN QUESTO FLIPPER E DEVI AIUTARMI
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 10.03   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
Allegato 2.jpg (492,1 KB)
ilsognodiunavita ha scritto:
patryck ha scritto:
sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
Start control relè, questo attivato resetta bancone rele e aumenta palline.

Mettendo a 1 le ruote e clicco altro start resetta bancone e aumenta di 5 le palline, xche dici risposte differenti ?

Ho fatto un errore, il cavo verde oltre ai posti indicati va anche su questo altro rele start e si accoppia con cavo che poi va su rele hold rele
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 10.08   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:
patryck ha scritto:
sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
Start control relè, questo attivato resetta bancone rele e aumenta palline.

Mettendo a 1 le ruote e clicco altro start resetta bancone e aumenta di 5 le palline, xche dici risposte differenti ?

questa non ti rispondo perchè non voglio confonderti con cose inutili

Ho fatto un errore, il cavo verde oltre ai posti indicati va anche su questo altro rele start e si accoppia con cavo che poi va su rele hold rele
QUESTO è UN ERRORE GRAVE e la mia risposta che se era come disegnato verde blu non avrebbe mai funzionato è proprio perchè mancava uno o più passaggi, uno lo ha trovato

RISPOSTA SECCA

il filo verde che va a questo secondo start va a una lamella normalmente chiusa?

Risposte precise o siamo fermi
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 10.08   in risposta a: patryck in risposta a: patryck
 
patryck ha scritto:
ilsognodiunavita ha scritto:
patryck ha scritto:
sempre mettendo 1111 alle ruote , mi provi a pigiare l'ancoretta dell'altro start che fino ora non abbiamo mai toccato?
Start control relè, questo attivato resetta bancone rele e aumenta palline.

Mettendo a 1 le ruote e clicco altro start resetta bancone e aumenta di 5 le palline, xche dici risposte differenti ?

Ho fatto un errore, il cavo verde oltre ai posti indicati va anche su questo altro rele start e si accoppia con cavo che poi va su rele hold rele

QUESTO ALTRO RELè START DI CUI PARLI ORA mi dici che colore è il filo della sua bobina?
patryck


Messaggi: 3.277
Registrato: 26-09-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 10.13   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
 
ilsognodiunavita ha scritto:
il filo verde che va a questo secondo start va a una lamella normalmente chiusa?
NC

ilsognodiunavita ha scritto:
QUESTO ALTRO RELè START DI CUI PARLI ORA mi dici che colore è il filo della sua bobina?
Arancio nero
ilsognodiunavita


Messaggi: 14.207
Registrato: 16-03-09
Re: Africa Queen problema avvio
Postato: 11-lug-2018 10.23   in risposta a: ilsognodiunavita in risposta a: ilsognodiunavita
Valido aiuto
Da tutte le stramberie che abbiamo fatto nelle prove e idiozie che ti ho scritto credo con un poco di fantasia poterti spiegare il funzionamento dello start reset del tuo flipper, ripeto con fantasia e perciò dovrai ancora darmi risultati di alcune prove, ma il principi di funzionamento è questo.

Scatti la partita con la gettoniera e a mezzo del filo blu ecciti lo start relè ( quello con i fili blu verde per capirci) quando eccitato dalla gettoniera il relè resta eccitato con l'auto eccitazione ( vede che ora non funziona ma credo sia il filo verde che va al secondo start alla lamella chiusa che non tocca o altro) questo primo start sempre eccitato porta a zero tutte le ruote e magari farà anche altre cose che non so.

Quando tutte le ruote sono a zero, ( me lo dico da solo ma in qualche modo è così) la serie delle lamelle ruote chiuse allo zero fa eccitare il secondo relè start che carica le palle gioco resetta i banconi e QUANDO QUESTO RELE' SI ECCITA PROVVEDE A STACCARE IL PRIMO RELE' START MA LO FA NON SUBITO MA DOPO UN PEZZETTO DI GIRO MOTORE CHE APRE LA LAMELLA CHIUSA MOTORE DOVE è SALDATO IL FILO VERDE , questo particolare ora non te lo spiego per non confonderti ma è una finezza che il progettista ha messo e se non tocca farebbe un preciso difetto che dirò quando il flipper funziona.

il filo verde al secondo start relè cambia le carte in gioco

Praticamente scatti la partita e ecciti il start 1 con il filo azzurro, questo resetta ruote e altro, quando le ruote sono a zero il ponte delle lamelle chiuse a zero delle ruote punti in serie eccita ( passando da una lamella chiusa del motore) il start 2 che , resetta banconi , carica le palle gioco e stacca start 1

da qua inizieremo a vedere qualcosa, ma prima il flipper deve fare tutte queste cose.

Ripeto è fantasia ma se lo avessi dovuto fare io al posto di chi lo ha malfatto avrei fatto quello descritto


VecchiFlipper forum © 2010