La Riparazione del Flipper » Flipper » Flipper Zaccaria


 
Discussione: Devil rider alluvionato ...

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 12 - Pagine: 1 - Ultimo Messaggio: 7-ago-2018 12.28 di vampirello Discussioni: [ Precedente | Successiva ]
vampirello

Messaggi: 17
Registrato: 13-03-17
Devil rider alluvionato ...
Postato: 5-giu-2018 10.34
 
Ciao a tutti.
Mi è arrivato un altro devil rider, ma questa volta la sfida sembra molto piu ardua della precedente.
Sono piu che sicuro che il flipper sia andato a bagno perche all'interno del cassone, c'è uno strato di deposito di terra marroncina, tipica di acqua sporca , poi asciugata.
Anche i manuali mostrano la tipica incollatura delle pagine, da carta bagnata.
Dando uno sguardo piu approfondito, pare pero che il flipper si sia bagnato "solo" fino a meta cassone circa, perche per fortuna il piano sembra essersi salvato ( salvo per alcune bobine ).
Ma veniamo al funzionamento.
Prima ancora di alimentarlo, ho smontato alimentatore e sostituito i portafusibili , sistemato connettori vari , e sostituiti portafusibili sul cassone.
Tutti i fusibili erano stati cortocircuitati con dei ponticelli, mannaggia a loro.
La cpu ,e la relativa batteria, sono a posto ( niente acido )
Alla prova dell'accensione, il display del player 1 sembra completo , il player 2 e 3 sembrano guasti perche si accendono male, a volte qualche cifra, a volte solo qualche segmento.
Il flipper sembra andare in partita, ma con molti problemi.
Allora lo metto in test e mi accorgo che funziona solo qualche solenoide.
Alzo il piano e mi accorgo che sono stati tagliati brutalmente i fili di molti solenoidi , probabilmente tutti quelli che il "tecnico " si è accorto che erano bruciati.
A questo punto , ricollego qualche filo e saltano i fusibili sotto al piano.
Controllo alcuni solenoidi , ed effettivamente ce ne sono alcuni letteralmente, cotti.
Non so dire se abbiano alimentato il flipper , con ancora l'acqua dentro al cassone , o se il danno fosse gia presente da prima, resta il fatto che non posso fare altro che sostituire le parti guaste, ed andare avanti pian piano.
Per iniziare , sono bruciti i 2 solenoidi grandi che sollevano le rampe.
La sigla è la seguente : d.63 s1050 .
Da quello che ho letto in rete, è una bobina un po particolare, usata solo nel devil rider....sapete se è possibile reperirla da qualche parte ? oppure se è sostituibile con qualcosa di piu comune ?

Grazie !

Modificato da: vampirello il 5-giu-2018 10.34
vampirello

Messaggi: 17
Registrato: 13-03-17
Re: Devil rider alluvionato ...
Postato: 5-giu-2018 15.07   in risposta a: vampirello in risposta a: vampirello
 
Piccolo aggiornamento , la bobina in questione ,sul manuale del devil , è siglata d 63 s1100.
Questa è piu facilmente reperibile in rete ,per cui a giorni , ordinerò e poi vi aggiorno.

vamp
nalbix

Messaggi: 3.156
Registrato: 19-09-07
Re: Devil rider alluvionato ...
Postato: 13-giu-2018 9.14   in risposta a: vampirello in risposta a: vampirello
 
ciao, se hanno tagliato i fili per le bobine 99% è perché le bobine sono andate ..oppure il darligthon sulla driver che comandano le relative bobine sono bruciati.
nalbix

Messaggi: 3.156
Registrato: 19-09-07
Re: Devil rider alluvionato ...
Postato: 13-giu-2018 9.26   in risposta a: nalbix in risposta a: nalbix
 
comunque provo a dare un'occhiata
vampirello

Messaggi: 17
Registrato: 13-03-17
Re: Devil rider alluvionato ...
Postato: 29-giu-2018 0.27   in risposta a: nalbix in risposta a: nalbix
 
Ciao a tutti !
Allora, ho fatto molti progressi con questo Devil , era messo molto molto male.
5 bobine bruciate ,una sfilza di darlington sostituiti ed anche qualche scr delle lampade.
Adesso il flipper funziona all' 80 % , nel senso che va tutto tranne il pistone sinistro che alza e abbassa la rampa sinistra.
Era una delle bobine cotte, l'ho sostituita ed anche il relativo driver ,ma appena ricollego ed inizio a giocare ,la bobina scatta una volta e rimane alimentata con la conseguente cottura del darlington.
E' come se, per qualche ragione , al primo impulso che gli arriva, non smetta piu di alimetarla...di coneguenza la bobina si scalda e il driver si brucia.
Il resto del gioco funziona tutto.
Ho provato a giocare a lungo , senza collegare quella bobina e tutto funziona regolarmente.

Qualche idea ?

p.s. mi sorge una domanda.... ma questo segnale che arriva al darlington e poi alla bobina, è un impulso o è continuo fino a quando il pistone non cambia posizione ?
Non è che magari c'e uno switch che dice in quale posizione si trova il pistone e magari è lui che non chiude e la scheda continua ad alimentare l'uscita del driver ?

Non so se mi sono spiegato bene,è un o contorto il discorso... :-)
max-k

Messaggi: 4
Registrato: 18-10-14
Re: Devil rider alluvionato ...
Postato: 1-lug-2018 8.50   in risposta a: vampirello in risposta a: vampirello
 
Guardando sotto il piano dovresti vedere se lo switch è presente, il manuale dice che è lo switch 36.
Non ho idea sul reale funzionamento della rampa, se il funzionamento è ad impulso ci dovrebbe essere una sorta di blocco meccanico che mantiene la rampa sù o giù.
vampirello

Messaggi: 17
Registrato: 13-03-17
Re: Devil rider alluvionato ...
Postato: 4-lug-2018 19.39   in risposta a: max-k in risposta a: max-k
 
Ciao !
allora, ho studiato il funzionamento del pistone ,e confermo che è ad impulso.
Per provarlo ho utilizzato il pistone della rampa destra che è identico all'altro.
Ho scollegato la bobina del pistone ed al suo posto ho collegato 1 lampada a 48 volt. questo per aver un assorbimento minore nelle varie prove.
Quando si abbattono i 3 bersagli , la bobina riceve un impulso e trascina verso il basso il pistone che rimane in posizione grazie ad un meccanismo di blocco.
Quando la bobina riceve un secondo impulso , il pistone si sblocca e torna in posizione alta.
Se per qualche motivo , il suo switch non chiude il contatto , dalla scheda arrivano altri 2 impulsi in rapida sequenza , e poi smettono.
Detto questo , ho verificato sia lo switch (che funziona ) e sia il segnale in arrivo dei 48 volt. tutto regolare.
A questo punto mi sono spostato dalla parte sinistra , ed ho fatto le stesse prove.
Tutto funziona anche qui ,ma solo se utilizzo la piccola lampada al posto della bobina....infatti, appena ricollego la bobina ,al primo impulso , il bdw93 , salta.
Notare che non è per surriscaldamento o troppo assorbimento , perchè il darlington si brucia instantaneamente,
Ho provato anche a prendere quel segnale e fargli alimentare la bobina del pistone destro, ma salta ugualmente. Cosi sono sicuro che la bobina non ha alcun problema.

Ma non so davvero cosa pensare, anche perchè ogni prova mi cuoce un darlington , ne ho gia una manciata da buttare....
maxbesoz


Messaggi: 661
Registrato: 31-08-07
Re: Devil rider alluvionato ...
Postato: 5-lug-2018 8.39   in risposta a: vampirello in risposta a: vampirello
 
ciao,

hai scritto che usi il BDW93, ma con che lettera finale? Devi usare solo quelli con lettera finale B (VCE=80V) o, meglio, C (VCE=100V). Se ti salta subito, tenendo conto che la bobina ha resistenza molto più bassa della lampadina, è probabile che tu stia usando un BDW93 o BDW93A, per cui tende ad andare in valanga per sovratensione. Idem per la VCB

Tieni presente che il BD647 originale ha VCE=80V, VCB=80V

ciao

massimo
vampirello

Messaggi: 17
Registrato: 13-03-17
Re: Devil rider alluvionato ...
Postato: 5-lug-2018 12.35   in risposta a: maxbesoz in risposta a: maxbesoz
 
Ciao , si scusa non ho specificato ma sto usando il 93 c , quello più alto di tensione.
maxbesoz


Messaggi: 661
Registrato: 31-08-07
Re: Devil rider alluvionato ...
Postato: 6-lug-2018 8.36   in risposta a: vampirello in risposta a: vampirello
 
ciao,

hai anche fatto la prova al contrario, cioè utilizzare il transistor che funziona bene per azionare la rampa che fa saltare il BDW93C?

Se funziona, allora o hai dei BDW93C fasulli o la cosa è veramente strana. hai provato a leggere la tensione tra collettore ed emettitore del transistor (chiaramente quando non è attivo)?ù

Se fai un contatto momentaneo tra C ed E del transistor, la bobina incriminata si attiva correttamente? Che corrente leggi con il tester tra C ed E?

ciao

massimo
gianfri


Messaggi: 545
Registrato: 29-05-14
Re: Devil rider alluvionato ...
Postato: 6-lug-2018 9.54   in risposta a: maxbesoz in risposta a: maxbesoz
 
Confermo che ho comprato dei darligton cinesi e non vanno bene perché saltano senza motivo, ho utilizzato dei darligton vecchi ma originali ed il problema è scomparso.

Prova
vampirello

Messaggi: 17
Registrato: 13-03-17
Re: Devil rider alluvionato ...
Postato: 6-lug-2018 22.59   in risposta a: gianfri in risposta a: gianfri
 
Ciao a tutti .
I darlington ho dato per scontato che siano buoni ,perchè non sono di provenienza ignota cinese ma acquistati da un mio fornitore di componenti elettronici ( ho un negozio di elettronica ) , sempre stato affidabile.... ma tutto puo essere, ovviamente.
Pero considerate che lo stesso lotto dii darlington, li sto usando sulla stessa scheda per far lavorare altre bobine che inizialmente avevo sostituito...ed in quel caso , nessun problema.
Tuttavia ,allo stato attuale, ho risolto in questo modo : ho separato il circuito pilota dalla potenza , con un rele 48 volt. A questo punto il darlington rimane poco sollecitato perche deve soltanto alimentare la bobina del rele, mentre il lavoro " sporco" lo sta facendo il contatto del rele che sopporta 16 ampere sul contatto N.a.
Solitamente non amo queste soluzioni che aggirano il problema , piuttosto che risolverlo....ma i darlington scarseggiano e la pazienza anche... :-)) soprattutto perchè il flipper necessita di altra manutenzione e questa cosa assurda mi sta facendo perdere un sacco di tempo.
Attualmente tutto fila liscio , e mi permette di proseguire con i lavori, piu avanti andrò alla ricerca del problema .

La cosa peggiore è che il flipper era stato alluvionato , aveva molti molti problemi,alcuni dei quali causati da un errata manutenzione del precedente proprietario o del suo tecnico.... fili tagliati, cavallotti , fusibili bypassati e chi piu ne ha , piu ne metta...

Grazie a tutti per l'aiuto , vi aggiornerò sugli sviluppi..

Vamp
vampirello

Messaggi: 17
Registrato: 13-03-17
Re: Devil rider alluvionato ...
Postato: 7-ago-2018 12.28   in risposta a: vampirello in risposta a: vampirello
 
Ciao !
scrivo questo messaggio solo per ringraziarvi dell'aiuto ,il flipper è pronto e funzionante.
Riguardo al problema del darlington non l'ho piu toccato, funziona perfettamente cosi...siccome andrà a casa di un amico, in caso di problemi futuri, saprò come intervenire.

ciao a tutti

vamp


VecchiFlipper forum © 2010