La Riparazione del Flipper » Jukebox » Forum generale sui Juke-Box


 
Discussione: Seeburg 3WA Wallbox

 
Benvenuto, Ospite
Impostazioni Ospite
Questo problema non è risolto. Validi aiuti disponibili: 3. Soluzioni al problema disponibili: 1.


Permlink Risposte: 4 - Pagine: 1 - Ultimo Messaggio: 13-nov-2017 21.57 di collector Discussioni: [ Precedente | Successiva ]
ozzybox

Messaggi: 3
Registrato: 11-09-17
Seeburg 3WA Wallbox
Postato: 11-set-2017 11.01
 
Ciao a tutti!
Mi chiamo Andrea e sono nuovo del forum, spero di aver azzeccato luogo e modo del post.

Ho un problema che da una settimana mi sta facendo impazzire:
Visti i miei problemi di spazio, al posto di un jukebox ho scelto di comprare un Wallbox a prezzo stracciato con l'intenzione di abbinarci un adattatore "Wallbox - mp3" in modo da renderlo autonomo.

Arrivato dall'Olanda sporco all'inverosimile, per prima cosa gli attacco un trasformatore 220 - 24VAC e poi faccio il cablaggio per l'adattatore mp3.
Si accende perfettamente, il selettore gira su ogni selezione.. però suona la canzone sbagliata!!!

Il problema pensavo fosse l'MP3...ma ormai l'ho escluso, i cablaggi sono ok e la SD è configurata bene.

Dopo un accurata pulizia ho raggiunto una situazione di errore "stabile", ovvero il wallbox shifta di 1 la selezione e cioè:

A1 DIVENTA B2
G6 DIVENTA H7
T9 DIVENTA U0
etc..

La V (ultima lettera) non esiste.

Ho provato a spostare il braccio dei contatti perché secondo me è un problema di timing ma ho ottenuto risultati peggiori tipo funziona solo le combinazioni A 1-10 o non gira proprio...

Ho letto i dati di targa e dice 25V 60CYCLES.
Che sia un problema di hz?!

Grazie a tutti in anticipo!
ozzybox

Messaggi: 3
Registrato: 11-09-17
Re: Seeburg 3WA Wallbox
Postato: 12-set-2017 8.03   in risposta a: ozzybox in risposta a: ozzybox
 
...no eh?!

Qualcuno sa come portare la 220 50hz a 24ac 60hz con poco ingombro?!

...mi sa che mi sono avventurato in impresa fuori portata..
doctorv


Messaggi: 51
Registrato: 11-07-17
Re: Seeburg 3WA Wallbox
Postato: 13-set-2017 10.10   in risposta a: ozzybox in risposta a: ozzybox
 
Ciao,
di Wallbox non so praticamente niente
ma per l'altro problema , da 50Hz a 60Hz
puoi prendere spunto da qui
http://www.techmoan.com/blog/2016/8/20/120v-60hz-from-a-230v-50hz-power-supply.html
anche per il Wallbox , Techmoan ha fatto la tua stessa scelta, ma non ho mai
guardato quei filmati.
Ciao.
Doc.

Modificato da: doctorv il 13-set-2017 10.12
ozzybox

Messaggi: 3
Registrato: 11-09-17
Re: Seeburg 3WA Wallbox
Postato: 15-set-2017 7.19   in risposta a: doctorv in risposta a: doctorv
 
Grazie mille, penso sia la soluzione al mio problema.
Spero!
collector

Messaggi: 17
Registrato: 20-07-17
Re: Seeburg 3WA Wallbox
Postato: 13-nov-2017 21.57   in risposta a: ozzybox in risposta a: ozzybox
 
Ciao, e' sicuramente un problema di velocita' del motore.Era tipico il guasto che se per un qualsiasi motivo
girava piu' lento, sbagliava le selezioni.
Dovresti risolvere con un inverter a 60Hz, e magari una revisionata meccanica.


VecchiFlipper forum © 2010